Wed, 22 Jan 2020 00:18:20 UTC | login

Information for RPM vdsm-hook-qemucmdline-4.16.28-1.el7.noarch.rpm

ID34142
Namevdsm-hook-qemucmdline
Version4.16.28
Release1.el7
Epoch
Archnoarch
SummaryQEMU cmdline hook for VDSM
DescriptionProvides support for injecting QEMU cmdline via VDSM hook. It exploits libvirt's qemu:commandline facility available in the qemu xml namespace.
Build Time2015-10-30 14:44:45 GMT
Size26384
123e321cebc811e12b1c3013c27eeb91
LicenseGPLv2+
Buildrootvirt7-ovirt-35-el7-build-8798-12405
Provides
vdsm-hook-qemucmdline = 4.16.28-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vdsm
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/libexec/vdsm/hooks/before_vm_start/50_qemucmdline2560
/usr/share/doc/vdsm-hook-qemucmdline-4.16.284096
/usr/share/doc/vdsm-hook-qemucmdline-4.16.28/COPYING18002
Component of No Buildroots