Wed, 20 Oct 2021 10:46:03 UTC | login

Information for RPM perl516-mod_perl-2.0.8-5.20130221svn1448242.sc1.el6.src.rpm

ID34845
Nameperl516-mod_perl
Version2.0.8
Release5.20130221svn1448242.sc1.el6
Epoch
Archsrc
SummaryAn embedded Perl interpreter for the Apache HTTP Server
DescriptionMod_perl incorporates a Perl interpreter into the Apache web server, so that the Apache web server can directly execute Perl code. Mod_perl links the Perl run-time library into the Apache web server and provides an object-oriented Perl interface for Apache's C language API. The end result is a quicker CGI script turnaround process, since no external Perl interpreter has to be started. Install mod_perl if you're installing the Apache web server and you'd like for it to directly incorporate a Perl interpreter.
Build Time2015-11-12 22:08:02 GMT
Size3,830,500
9366812039709468f29ab312fac84f3f
LicenseASL 2.0
Buildrootsclo6-perl516-rh-el6-build-8927-11929
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gdbm-devel
httpd24-apr-devel >= 1.2.0
httpd24-apr-util-devel
httpd24-httpd
httpd24-httpd-devel >= 2.4.0
perl516-perl(Data::Dumper)
perl516-perl(ExtUtils::Embed)
perl516-perl(Tie::IxHash)
perl516-perl-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
scl-utils-build
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
filter-provides.sh120
filter-requires.sh269
mod_perl-2.0.4-inline.patch258
mod_perl-2.0.5-nolfs.patch580
mod_perl-2.0.8-svn1448242.tar.gz3,810,676
mod_perl.spec19,238
modperl-2.0.8-no-event-mpm.patch957
perl.conf1,752
perl.module.conf448
Component of No Buildroots