Wed, 18 May 2022 04:38:47 UTC | login

Information for RPM perl516-perl-Sub-Install-0.927-4.sc1.el6.noarch.rpm

ID35084
Nameperl516-perl-Sub-Install
Version0.927
Release4.sc1.el6
Epoch
Archnoarch
SummaryInstall subroutines into packages easily
DescriptionThis module makes it easy to install subroutines into packages without the unsightly mess of no strict or typeglobs lying about where just anyone can see them.
Build Time2015-11-12 23:49:39 GMT
Size20,612
ec36d145f1e280aaa4f14e65b27fd440
LicenseGPL+ or Artistic
Buildrootsclo6-perl516-rh-el6-build-9011-12636
Provides
perl516-perl(Sub::Install) = 0.927
perl516-perl-Sub-Install = 0.927-4.sc1.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl516-perl(:MODULE_COMPAT_5.16.3)
perl516-perl(B)
perl516-perl(Carp)
perl516-perl(Scalar::Util)
perl516-perl(strict)
perl516-perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/opt/rh/perl516/root/usr/share/doc/perl516-perl-Sub-Install-0.9274,096
/opt/rh/perl516/root/usr/share/doc/perl516-perl-Sub-Install-0.927/Changes1,454
/opt/rh/perl516/root/usr/share/doc/perl516-perl-Sub-Install-0.927/LICENSE18,353
/opt/rh/perl516/root/usr/share/doc/perl516-perl-Sub-Install-0.927/README307
/opt/rh/perl516/root/usr/share/man/man3/Sub::Install.3pm.gz3,572
/opt/rh/perl516/root/usr/share/perl5/vendor_perl/Sub4,096
/opt/rh/perl516/root/usr/share/perl5/vendor_perl/Sub/Install.pm8,238
Component of
1 through 1 of 1
Buildroot descending sort Created State
sclo6-perl516-rh-el6-build-9020-12639 2015-11-12 23:57:24 expired