Mon, 14 Jun 2021 08:18:50 UTC | login

Information for RPM devtoolset-4-antlr32-maven-plugin-3.2-9.3.bs1.el6.noarch.rpm

ID36320
Namedevtoolset-4-antlr32-maven-plugin
Version3.2
Release9.3.bs1.el6
Epoch
Archnoarch
SummaryMaven plug-in for creating ANTLR-generated parsers
DescriptionMaven plug-in for creating ANTLR-generated parsers.
Build Time2015-11-18 06:36:11 GMT
Size23,664
9119279372231df61e38f30a5e3d6add
LicenseBSD
Buildrootsclo6-devtoolset-4-rh-el6-build-9608-13012
Provides
devtoolset-4-antlr32-maven-plugin = 3.2-9.3.bs1.el6
devtoolset-4-mvn(org.antlr:antlr3-maven-plugin:3.1.3-1) = 3.2
devtoolset-4-mvn(org.antlr:antlr3-maven-plugin:3.2) = 3.2
devtoolset-4-mvn(org.antlr:antlr3-maven-plugin:pom:3.1.3-1) = 3.2
devtoolset-4-mvn(org.antlr:antlr3-maven-plugin:pom:3.2) = 3.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
devtoolset-4-antlr32-tool = 3.2-9.3.bs1.el6
devtoolset-4-mvn(org.antlr:antlr:3.2) = 3.2
java
maven30-mvn(org.apache.maven:maven-plugin-api)
maven30-mvn(org.apache.maven:maven-project)
maven30-mvn(org.codehaus.plexus:plexus-compiler-api)
rh-java-common-runtime
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/opt/rh/devtoolset-4/root/usr/share/doc/devtoolset-4-antlr32-maven-plugin-3.24,096
/opt/rh/devtoolset-4/root/usr/share/doc/devtoolset-4-antlr32-maven-plugin-3.2/LICENSE.txt1,424
/opt/rh/devtoolset-4/root/usr/share/java/antlr32/antlr3-maven-plugin-3.1.3-1.jar16,118
/opt/rh/devtoolset-4/root/usr/share/maven-metadata/antlr32-maven-plugin.xml3,326
/opt/rh/devtoolset-4/root/usr/share/maven-poms/antlr32/antlr3-maven-plugin-3.1.3-1.pom10,204
Component of
1 through 1 of 1
Buildroot descending sort Created State
sclo6-devtoolset-4-rh-el6-build-9627-13043 2015-11-18 07:39:31 expired