Sat, 04 Dec 2021 09:19:23 UTC | login

Information for RPM postgresql92-postgresql-libs-9.2.14-1.el6.x86_64.rpm

ID36574
Namepostgresql92-postgresql-libs
Version9.2.14
Release1.el6
Epoch
Archx86_64
SummaryThe shared libraries required for any PostgreSQL clients
DescriptionThe postgresql-libs package provides the essential shared libraries for any PostgreSQL client program or interface. You will need to install this package to use any other PostgreSQL package or any clients that need to connect to a PostgreSQL server.
Build Time2015-11-20 07:45:31 GMT
Size225,404
248e95362790c8069e6fd7fdc6e3716a
LicensePostgreSQL
Buildrootsclo6-postgresql92-rh-el6-build-9691-12655
Provides
libecpg.so.postgresql92-6()(64bit)
libecpg_compat.so.postgresql92-3()(64bit)
libpgtypes.so.postgresql92-3()(64bit)
libpq.so.postgresql92-5()(64bit)
postgresql92-postgresql-libs = 9.2.14-1.el6
postgresql92-postgresql-libs(x86-64) = 9.2.14-1.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
glibc
glibc
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libecpg.so.postgresql92-6()(64bit)
libecpg_compat.so.postgresql92-3()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libldap_r-2.4.so.2()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpgtypes.so.postgresql92-3()(64bit)
libpq.so.postgresql92-5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libssl.so.10()(64bit)
libssl.so.10(libssl.so.10)(64bit)
postgresql92-runtime
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 33 of 33
Name ascending sort Size
/opt/rh/postgresql92/root/usr/lib64/libecpg.so.postgresql92-627
/opt/rh/postgresql92/root/usr/lib64/libecpg.so.postgresql92-6.477,464
/opt/rh/postgresql92/root/usr/lib64/libecpg_compat.so.postgresql92-334
/opt/rh/postgresql92/root/usr/lib64/libecpg_compat.so.postgresql92-3.418,176
/opt/rh/postgresql92/root/usr/lib64/libpgtypes.so.postgresql92-330
/opt/rh/postgresql92/root/usr/lib64/libpgtypes.so.postgresql92-3.366,368
/opt/rh/postgresql92/root/usr/lib64/libpq.so.postgresql92-525
/opt/rh/postgresql92/root/usr/lib64/libpq.so.postgresql92-5.5188,752
/opt/rh/postgresql92/root/usr/share/doc/postgresql92-postgresql-libs-9.2.144,096
/opt/rh/postgresql92/root/usr/share/doc/postgresql92-postgresql-libs-9.2.14/COPYRIGHT1,192
/opt/rh/postgresql92/root/usr/share/locale/cs/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,662
/opt/rh/postgresql92/root/usr/share/locale/cs/LC_MESSAGES/libpqpostgresql92-5-9.2.mo22,005
/opt/rh/postgresql92/root/usr/share/locale/de/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,703
/opt/rh/postgresql92/root/usr/share/locale/de/LC_MESSAGES/libpqpostgresql92-5-9.2.mo22,764
/opt/rh/postgresql92/root/usr/share/locale/es/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,776
/opt/rh/postgresql92/root/usr/share/locale/es/LC_MESSAGES/libpqpostgresql92-5-9.2.mo23,424
/opt/rh/postgresql92/root/usr/share/locale/fr/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,804
/opt/rh/postgresql92/root/usr/share/locale/fr/LC_MESSAGES/libpqpostgresql92-5-9.2.mo23,190
/opt/rh/postgresql92/root/usr/share/locale/it/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,868
/opt/rh/postgresql92/root/usr/share/locale/it/LC_MESSAGES/libpqpostgresql92-5-9.2.mo23,319
/opt/rh/postgresql92/root/usr/share/locale/ja/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo4,372
/opt/rh/postgresql92/root/usr/share/locale/ja/LC_MESSAGES/libpqpostgresql92-5-9.2.mo24,713
/opt/rh/postgresql92/root/usr/share/locale/pl/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,751
/opt/rh/postgresql92/root/usr/share/locale/pl/LC_MESSAGES/libpqpostgresql92-5-9.2.mo22,786
/opt/rh/postgresql92/root/usr/share/locale/pt_BR/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,710
/opt/rh/postgresql92/root/usr/share/locale/pt_BR/LC_MESSAGES/libpqpostgresql92-5-9.2.mo22,484
/opt/rh/postgresql92/root/usr/share/locale/ru/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo4,714
/opt/rh/postgresql92/root/usr/share/locale/ru/LC_MESSAGES/libpqpostgresql92-5-9.2.mo28,329
/opt/rh/postgresql92/root/usr/share/locale/tr/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,735
/opt/rh/postgresql92/root/usr/share/locale/tr/LC_MESSAGES/libpqpostgresql92-5-9.2.mo20,146
/opt/rh/postgresql92/root/usr/share/locale/zh_CN/LC_MESSAGES/ecpglibpostgresql92-6-9.2.mo3,609
/opt/rh/postgresql92/root/usr/share/locale/zh_CN/LC_MESSAGES/libpqpostgresql92-5-9.2.mo20,525
/opt/rh/postgresql92/root/usr/share/locale/zh_TW/LC_MESSAGES/libpqpostgresql92-5-9.2.mo18,275
Component of No Buildroots