Sat, 19 Jun 2021 20:48:09 UTC | login

Information for RPM openstack-barbican-api-1.0.0-1.el7.noarch.rpm

ID36858
Nameopenstack-barbican-api
Version1.0.0
Release1.el7
Epoch
Archnoarch
SummaryBarbican Key Manager API daemon
DescriptionThis package contains scripts to start a barbican api instance.
Build Time2015-11-27 16:03:43 GMT
Size10,784
9a0980aa740ee074d50ce036cf6e986b
LicenseASL 2.0
Buildrootcloud7-openstack-liberty-el7-build-9755-13246
Provides
config(openstack-barbican-api) = 1.0.0-1.el7
openstack-barbican-api = 1.0.0-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
config(openstack-barbican-api) = 1.0.0-1.el7
python-barbican
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/etc/barbican/barbican-api-paste.ini2,074
/etc/barbican/barbican-functional.conf1,872
/etc/barbican/barbican.conf11,026
/etc/barbican/gunicorn-config.py220
/etc/barbican/policy.json4,757
/etc/barbican/vassals/barbican-api.ini222
/usr/lib/systemd/system/openstack-barbican-api.service463
Component of No Buildroots