Sat, 24 Aug 2019 11:07:57 UTC | login

Information for RPM sclo-ostree2014.09-libgpg-error-devel-1.12-3.el6.x86_64.rpm

ID37075
Namesclo-ostree2014.09-libgpg-error-devel
Version1.12
Release3.el6
Epoch
Archx86_64
SummaryDevelopment files for the sclo-ostree2014.09-libgpg-error package
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future. This package contains files necessary to develop applications using libgpg-error.
Build Time2015-12-09 11:53:25 GMT
Size15296
4128c3020486e5738d2cf205d49b6623
Buildrootsclo6-sclo-ostree2014.09-sclo-el6-build-9817-13445
Provides
sclo-ostree2014.09-libgpg-error-devel = 1.12-3.el6
sclo-ostree2014.09-libgpg-error-devel(x86-64) = 1.12-3.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
libgpg-error.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sclo-ostree2014.09-libgpg-error(x86-64) = 1.12-3.el6
Files
1 through 4 of 4
Name ascending sort Size
/opt/rh/sclo-ostree2014.09/root/usr/bin/gpg-error-config2022
/opt/rh/sclo-ostree2014.09/root/usr/include/gpg-error.h24224
/opt/rh/sclo-ostree2014.09/root/usr/lib64/libgpg-error.so22
/opt/rh/sclo-ostree2014.09/root/usr/share/aclocal/gpg-error.m43601
Component of
1 through 2 of 2
Buildroot descending sort Created State
sclo6-sclo-ostree2014.09-sclo-el6-build-9821-13448 2015-12-09 12:10:13 expired
sclo6-sclo-ostree2014.09-sclo-el6-build-9819-13447 2015-12-09 12:02:48 expired