Mon, 25 Oct 2021 02:30:47 UTC | login

Information for RPM devtoolset-4-eclipse-jdt-1:4.5.0-10.6.bs2.el7.x86_64.rpm

ID38020
Namedevtoolset-4-eclipse-jdt
Version4.5.0
Release10.6.bs2.el7
Epoch1
Archx86_64
SummaryEclipse Java Development Tools
DescriptionEclipse Java Development Tools. This package is required to use Eclipse for developing software written in the Java programming language.
Build Time2015-12-15 23:50:35 GMT
Size26,734,972
9fe47b07842e615126bc5819b86be916
LicenseEPL
Buildrootsclo7-devtoolset-4-rh-el7-build-9890-13578
Provides
devtoolset-4-eclipse-jdt = 1:4.5.0-10.6.bs2.el7
devtoolset-4-eclipse-jdt(x86-64) = 1:4.5.0-10.6.bs2.el7
devtoolset-4-osgi(org.eclipse.ant.launching) = 1.1.0
devtoolset-4-osgi(org.eclipse.ant.ui) = 3.6.0
devtoolset-4-osgi(org.eclipse.jdt) = 3.11.0
devtoolset-4-osgi(org.eclipse.jdt.annotation) = 1.1.100
devtoolset-4-osgi(org.eclipse.jdt.annotation) = 2.0.100
devtoolset-4-osgi(org.eclipse.jdt.apt.core) = 3.4.0
devtoolset-4-osgi(org.eclipse.jdt.apt.pluggable.core) = 1.1.0
devtoolset-4-osgi(org.eclipse.jdt.apt.ui) = 3.4.0
devtoolset-4-osgi(org.eclipse.jdt.compiler.apt) = 1.2.0
devtoolset-4-osgi(org.eclipse.jdt.compiler.tool) = 1.1.0
devtoolset-4-osgi(org.eclipse.jdt.core) = 3.11.0
devtoolset-4-osgi(org.eclipse.jdt.core.manipulation) = 1.5.100
devtoolset-4-osgi(org.eclipse.jdt.debug) = 3.9.0
devtoolset-4-osgi(org.eclipse.jdt.debug.ui) = 3.7.0
devtoolset-4-osgi(org.eclipse.jdt.doc.user) = 3.11.0
devtoolset-4-osgi(org.eclipse.jdt.junit) = 3.8.0
devtoolset-4-osgi(org.eclipse.jdt.junit.core) = 3.7.400
devtoolset-4-osgi(org.eclipse.jdt.junit.runtime) = 3.4.500
devtoolset-4-osgi(org.eclipse.jdt.junit4.runtime) = 1.1.500
devtoolset-4-osgi(org.eclipse.jdt.launching) = 3.8.0
devtoolset-4-osgi(org.eclipse.jdt.ui) = 3.11.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
devtoolset-4-eclipse-platform = 1:4.5.0-10.6.bs2.el7
rh-java-common-hamcrest >= 0:1.3-6.14
rh-java-common-junit >= 4.11-8.15
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 44 of 44
Name ascending sort Size
/opt/rh/devtoolset-4/root/usr/bin/efj235
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.0.v20151215-22004,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.0.v20151215-2200/META-INF4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.0.v20151215-2200/META-INF/MANIFEST.MF134
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.0.v20151215-2200/epl-v10.html12,638
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.0.v20151215-2200/feature.properties9,883
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.0.v20151215-2200/feature.xml4,164
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.0.v20151215-2200/license.html9,013
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.ant.launching_1.1.0.v20151215-2200.jar150,583
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.ant.ui_3.6.0.v20151215-2200.jar1,000,083
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.annotation_1.1.100.v20151215-2200.jar8,097
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.annotation_2.0.100.v20151215-2200.jar11,022
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.core_3.4.0.v20151215-2200.jar363,050
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.pluggable.core_1.1.0.v20151215-2200.jar26,695
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.ui_3.4.0.v20151215-2200.jar63,594
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.compiler.apt_1.2.0.v20151215-2200.jar159,807
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.compiler.tool_1.1.0.v20151215-2200.jar61,389
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.core.manipulation_1.5.100.v20151215-2200.jar76,988
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.core_3.11.0.v20151215-2200.jar5,492,750
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug.ui_3.7.0.v20151215-2200.jar1,348,938
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-22004,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/.api_description2,350
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/.options242
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/META-INF4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/META-INF/MANIFEST.MF2,600
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/about.html1,432
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/jdi.jar55,847
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/jdimodel.jar869,667
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/plugin.properties1,768
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.0.v20151215-2200/plugin.xml13,959
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.doc.user_3.11.0.v20151215-2200.jar7,689,729
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit.core_3.7.400.v20151215-2200.jar141,587
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit.runtime_3.4.500.v20151215-2200.jar46,054
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit4.runtime_1.1.500.v20151215-2200.jar19,106
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit_3.8.0.v20151215-2200.jar415,291
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.launching_3.8.0.v20151215-2200.jar323,915
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.ui_3.11.0.v20151215-2200.jar10,653,508
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt_3.11.0.v20151215-2200.jar35,903
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.hamcrest.core_1.3.0.v201303031735.jar60
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.junit_4.11.0.v201303080030.jar52
/opt/rh/devtoolset-4/root/usr/share/appdata/eclipse-jdt.metainfo.xml774
Component of
1 through 6 of 6
Buildroot descending sort Created State
sclo7-devtoolset-4-rh-el7-build-9967-13685 2015-12-16 11:00:38 expired
sclo7-devtoolset-4-rh-el7-build-9966-13685 2015-12-16 11:00:27 expired
sclo7-devtoolset-4-rh-el7-build-9965-13685 2015-12-16 10:09:08 expired
sclo7-devtoolset-4-rh-el7-build-9961-13681 2015-12-16 08:37:45 expired
sclo7-devtoolset-4-rh-el7-build-9960-13681 2015-12-16 08:37:29 expired
sclo7-devtoolset-4-rh-el7-build-9934-13671 2015-12-16 00:04:25 expired