Wed, 29 Mar 2023 16:14:48 UTC | login

Information for RPM librbd-devel-2:17.2.3-2.el9s.ppc64le.rpm

ID387947
Namelibrbd-devel
Version17.2.3
Release2.el9s
Epoch2
Archppc64le
SummaryRADOS block device headers
DescriptionThis package contains libraries and headers needed to develop programs that use RADOS block device.
Build Time2022-08-08 17:07:11 GMT
Size28.48 KB
2018e35fd7db20a318a2879735427bb1
License(LGPLv2+ or LGPLv3) and CC-BY-SA-3.0 and GPLv2 and Boost-1.0 and BSD and MIT
Buildrootstorage9s-ceph-quincy-el9s-build-152099-947796
Provides
librbd-devel = 2:17.2.3-2.el9s
librbd-devel(ppc-64) = 2:17.2.3-2.el9s
librbd1-devel = 2:17.2.3-2.el9s
Obsoletes
ceph-devel < 2:17.2.3-2.el9s
librbd1-devel < 2:17.2.3-2.el9s
Conflicts No Conflicts
Requires
librados-devel = 2:17.2.3-2.el9s
libradospp-devel = 2:17.2.3-2.el9s
librbd.so.1()(64bit)
librbd1 = 2:17.2.3-2.el9s
librbd_tp.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/rbd0.00 B
/usr/include/rbd/features.h6.23 KB
/usr/include/rbd/librbd.h63.64 KB
/usr/include/rbd/librbd.hpp30.92 KB
/usr/lib64/librbd.so11.00 B
/usr/lib64/librbd_tp.so14.00 B
Component of No Buildroots