Sat, 19 Jun 2021 13:41:41 UTC | login

Information for RPM ipsilon-infosssd-1.1.1-4.el7.noarch.rpm

ID46181
Nameipsilon-infosssd
Version1.1.1
Release4.el7
Epoch
Archnoarch
SummarySSSD & mod_lookup_identity-based identity plugin
DescriptionProvides an info plugin to allow retrieval via mod_lookup_identity and SSSD.
Build Time2016-02-07 05:39:36 GMT
Size10,196
28ee1328ee7eabcb14c7577fef301741
LicenseGPLv3+
Buildrootinfrastructure7-el7-build-11079-14845
Provides
ipsilon-infosssd = 1.1.1-4.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ipsilon-base = 1.1.1-4.el7
libsss_simpleifp
mod_lookup_identity
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sssd >= 1.12.4
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/python2.7/site-packages/ipsilon/info/infosssd.py10,073
/usr/lib/python2.7/site-packages/ipsilon/info/infosssd.pyc8,569
/usr/lib/python2.7/site-packages/ipsilon/info/infosssd.pyo8,569
Component of No Buildroots