Sat, 02 Jul 2022 02:32:27 UTC | login

Information for RPM rubygem-async_sinatra-1.2.0-1.el7.noarch.rpm

ID51827
Namerubygem-async_sinatra
Version1.2.0
Release1.el7
Epoch
Archnoarch
SummarySinatra plugin to perform asynchronous responses inside of the Sinatra framework
DescriptionA Sinatra plugin to provide convenience whilst performing asynchronous responses inside of the Sinatra framework running under async webservers. To properly utilise this package, some knowledge of EventMachine and/or asynchronous patterns is recommended. Currently, supporting servers include: * Thin * Rainbows * Zbatery.
Build Time2016-03-16 17:29:54 GMT
Size8,300
1efdefe77b9d87e32abc1219f9c58cd2
LicenseMIT
Buildrootcloud7-openstack-optools-el7-build-12877-18055
Provides
rubygem(async_sinatra) = 1.2.0
rubygem-async_sinatra = 1.2.0-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rubygem(rack) >= 1.4.1
rubygem(sinatra) >= 1.3.2
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/share/gems/gems/async_sinatra-1.2.04,096
/usr/share/gems/gems/async_sinatra-1.2.0/lib4,096
/usr/share/gems/gems/async_sinatra-1.2.0/lib/async_sinatra.rb160
/usr/share/gems/gems/async_sinatra-1.2.0/lib/sinatra4,096
/usr/share/gems/gems/async_sinatra-1.2.0/lib/sinatra/async4,096
/usr/share/gems/gems/async_sinatra-1.2.0/lib/sinatra/async.rb6,751
/usr/share/gems/gems/async_sinatra-1.2.0/lib/sinatra/async/test.rb3,397
/usr/share/gems/specifications/async_sinatra-1.2.0.gemspec2,905
Component of
1 through 4 of 4
Buildroot descending sort Created State
opstools7-sensu-023-el7-build-17227-23715 2016-09-20 13:18:33 expired
cloud7-openstack-optools-el7-build-16352-22663 2016-08-12 13:22:01 expired
cloud7-openstack-optools-el7-build-14624-20389 2016-05-31 15:02:27 expired
cloud7-openstack-optools-el7-build-14069-19683 2016-05-11 07:56:16 expired