Sat, 01 Oct 2022 02:13:01 UTC | login

Information for RPM devtoolset-4-ide-4.1-3.el6.x86_64.rpm

ID56328
Namedevtoolset-4-ide
Version4.1
Release3.el6
Epoch
Archx86_64
SummaryPackage shipping Eclipse IDE
DescriptionPackage shipping Eclipse IDE
Build Time2016-05-15 10:28:25 GMT
Size8.01 KB
ae194c6757c1965323694f2dc71f7a43
LicenseGPLv2+
Buildrootsclo6-devtoolset-4-rh-el6-build-14344-19977
Provides
devtoolset-4-ide = 4.1-3.el6
devtoolset-4-ide(x86-64) = 4.1-3.el6
Obsoletes
devtoolset-4-ide < 4.1-3.el6
Conflicts No Conflicts
Requires
devtoolset-4-eclipse-cdt
devtoolset-4-eclipse-cdt-docker
devtoolset-4-eclipse-cdt-parsers
devtoolset-4-eclipse-changelog
devtoolset-4-eclipse-dltk
devtoolset-4-eclipse-dltk-mylyn
devtoolset-4-eclipse-dltk-rse
devtoolset-4-eclipse-dltk-ruby
devtoolset-4-eclipse-dltk-sh
devtoolset-4-eclipse-dltk-tcl
devtoolset-4-eclipse-egit
devtoolset-4-eclipse-egit-mylyn
devtoolset-4-eclipse-emf-runtime
devtoolset-4-eclipse-gcov
devtoolset-4-eclipse-gef
devtoolset-4-eclipse-gprof
devtoolset-4-eclipse-jdt
devtoolset-4-eclipse-jgit
devtoolset-4-eclipse-linuxtools
devtoolset-4-eclipse-linuxtools-docker
devtoolset-4-eclipse-linuxtools-javadocs
devtoolset-4-eclipse-linuxtools-libhover
devtoolset-4-eclipse-linuxtools-vagrant
devtoolset-4-eclipse-manpage
devtoolset-4-eclipse-mylyn
devtoolset-4-eclipse-mylyn-builds
devtoolset-4-eclipse-mylyn-builds-hudson
devtoolset-4-eclipse-mylyn-context-cdt
devtoolset-4-eclipse-mylyn-context-java
devtoolset-4-eclipse-mylyn-context-pde
devtoolset-4-eclipse-mylyn-docs-epub
devtoolset-4-eclipse-mylyn-docs-wikitext
devtoolset-4-eclipse-mylyn-tasks-bugzilla
devtoolset-4-eclipse-mylyn-tasks-trac
devtoolset-4-eclipse-mylyn-tasks-web
devtoolset-4-eclipse-mylyn-versions
devtoolset-4-eclipse-mylyn-versions-cvs
devtoolset-4-eclipse-mylyn-versions-git
devtoolset-4-eclipse-oprofile
devtoolset-4-eclipse-p2-discovery
devtoolset-4-eclipse-pde
devtoolset-4-eclipse-perf
devtoolset-4-eclipse-platform
devtoolset-4-eclipse-ptp
devtoolset-4-eclipse-ptp-rm-contrib
devtoolset-4-eclipse-ptp-sci
devtoolset-4-eclipse-ptp-sdm
devtoolset-4-eclipse-pydev
devtoolset-4-eclipse-pydev-mylyn
devtoolset-4-eclipse-remote
devtoolset-4-eclipse-rpm-editor
devtoolset-4-eclipse-rse
devtoolset-4-eclipse-rse-server
devtoolset-4-eclipse-systemtap
devtoolset-4-eclipse-tm-terminal
devtoolset-4-eclipse-valgrind
devtoolset-4-runtime
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots