Mon, 01 Jun 2020 23:55:58 UTC | login

Information for RPM systemd-libs-222-6.el7.x86_64.rpm

ID59554
Namesystemd-libs
Version222
Release6.el7
Epoch
Archx86_64
Summarysystemd libraries
DescriptionLibraries for systemd and udev, as well as the systemd PAM module.
Build Time2016-06-30 23:52:42 GMT
Size467960
3b64f79f60a6965680d747d02013750d
LicenseLGPLv2+ and MIT
Buildrootvirt7-rkt-common-el7-build-15083-21353
Provides
libnss_myhostname.so.2()(64bit)
libnss_mymachines.so.2()(64bit)
libnss_resolve.so.2()(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libsystemd.so.0(LIBSYSTEMD_211)(64bit)
libsystemd.so.0(LIBSYSTEMD_213)(64bit)
libsystemd.so.0(LIBSYSTEMD_214)(64bit)
libsystemd.so.0(LIBSYSTEMD_216)(64bit)
libsystemd.so.0(LIBSYSTEMD_217)(64bit)
libsystemd.so.0(LIBSYSTEMD_219)(64bit)
libsystemd.so.0(LIBSYSTEMD_220)(64bit)
libsystemd.so.0(LIBSYSTEMD_221)(64bit)
libsystemd.so.0(LIBSYSTEMD_222)(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
libudev.so.1(LIBUDEV_189)(64bit)
libudev.so.1(LIBUDEV_196)(64bit)
libudev.so.1(LIBUDEV_199)(64bit)
libudev.so.1(LIBUDEV_215)(64bit)
systemd-libs = 222-6.el7
systemd-libs(x86-64) = 222-6.el7
Obsoletes
libudev < 183
systemd < 185-4
Conflicts
systemd < 185-4
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libacl.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcap.so.2()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libdw.so.1()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgcrypt.so.11()(64bit)
libgcrypt.so.11(GCRYPT_1.2)(64bit)
libgpg-error.so.0()(64bit)
libidn.so.11()(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libm.so.6()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit)
libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit)
libpam_misc.so.0()(64bit)
libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libresolv.so.2()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
librt.so.1(GLIBC_2.3.4)(64bit)
libseccomp.so.2()(64bit)
libselinux.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib64/libnss_myhostname.so.270368
/usr/lib64/libnss_mymachines.so.2267856
/usr/lib64/libnss_resolve.so.2271984
/usr/lib64/libsystemd.so.019
/usr/lib64/libsystemd.so.0.9.0533064
/usr/lib64/libudev.so.116
/usr/lib64/libudev.so.1.6.4120712
/usr/lib64/security/pam_systemd.so276144
Component of
1 through 1 of 1
Buildroot descending sort Created State
virt7-rkt-common-el7-build-16142-21354 2016-08-07 11:33:51 expired