Sat, 27 Nov 2021 18:47:12 UTC | login

Information for RPM rh-postgresql94-postgresql-upgrade-9.4.6-3.el6.x86_64.rpm

ID60336
Namerh-postgresql94-postgresql-upgrade
Version9.4.6
Release3.el6
Epoch
Archx86_64
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the core system version of PostgreSQL.
Build Time2016-07-25 12:40:27 GMT
Size80,084
5c143571d8ac59eaa41b812ac58371d2
LicensePostgreSQL
Buildrootsclo6-rh-postgresql94-rh-el6-build-15397-20304
Provides
pg_upgrade_support.so()(64bit)
rh-postgresql94-postgresql-upgrade = 9.4.6-3.el6
rh-postgresql94-postgresql-upgrade(x86-64) = 9.4.6-3.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libpq.so.rh-postgresql94-5()(64bit)
rh-postgresql94-postgresql-libs(x86-64) = 9.4.6-3.el6
rh-postgresql94-postgresql-server(x86-64) = 9.4.6-3.el6
rh-postgresql94-runtime
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/opt/rh/rh-postgresql94/root/usr/bin/pg_upgrade106,384
/opt/rh/rh-postgresql94/root/usr/lib64/pgsql/pg_upgrade_support.so7,768
/opt/rh/rh-postgresql94/root/usr/share/man/man1/pg_upgrade.119,638
Component of No Buildroots