Wed, 16 Oct 2019 14:07:36 UTC | login

Information for RPM nfs-ganesha-vfs-2.3.3-1.el6.i686.rpm

ID62573
Namenfs-ganesha-vfs
Version2.3.3
Release1.el6
Epoch
Archi686
SummaryThe NFS-GANESHA's VFS FSAL
DescriptionThis package contains a FSAL shared object to be used with NFS-Ganesha to support VFS based filesystems
Build Time2016-08-12 21:32:05 GMT
Size31436
c05cbecc31f945d0efd3de4aa93a574d
Buildrootstorage6-gluster-38-el6-build-16357-22636
Provides
config(nfs-ganesha-vfs) = 2.3.3-1.el6
libfsalvfs.so.4
nfs-ganesha-vfs = 2.3.3-1.el6
nfs-ganesha-vfs(x86-32) = 2.3.3-1.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(nfs-ganesha-vfs) = 2.3.3-1.el6
ld-linux.so.2
ld-linux.so.2(GLIBC_2.3)
libblkid.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libcap.so.2
libcom_err.so.2
libdbus-1.so.3
libdl.so.2
libfsalvfs.so.4
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libnfsidmap.so.0
libntirpc.so.1.3
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
librt.so.1
libuuid.so.1
nfs-ganesha = 2.3.3-1.el6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 4 of 4
Name ascending sort Size
/etc/ganesha/vfs.conf557
/usr/lib/ganesha/libfsalvfs.so15
/usr/lib/ganesha/libfsalvfs.so.419
/usr/lib/ganesha/libfsalvfs.so.4.2.070232
Component of No Buildroots