Fri, 06 Dec 2019 15:27:22 UTC | login

Information for RPM rubygem-proxifier-1.0.3-1.el7.noarch.rpm

ID62679
Namerubygem-proxifier
Version1.0.3
Release1.el7
Epoch
Archnoarch
SummaryProxifier is a gem to force ruby to use a proxy
DescriptionProxifier adds support for HTTP or SOCKS proxies and lets you force TCPSocket to use proxies.
Build Time2016-08-18 07:37:00 GMT
Size9712
ddccf08fce4c2e71a96c10507ab00bac
LicenseMIT
Buildrootopstools7-sensu-common-el7-build-16387-22734
Provides
rubygem-proxifier = 1.0.3-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/env
/usr/bin/ruby
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 22 of 22
Name ascending sort Size
/usr/bin/pirb461
/usr/bin/pruby462
/usr/share/gems/gems/proxifier-1.0.34096
/usr/share/gems/gems/proxifier-1.0.3/LICENSE1061
/usr/share/gems/gems/proxifier-1.0.3/bin4096
/usr/share/gems/gems/proxifier-1.0.3/bin/pirb357
/usr/share/gems/gems/proxifier-1.0.3/bin/pruby298
/usr/share/gems/gems/proxifier-1.0.3/lib4096
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier4096
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier.rb669
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/env.rb3096
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/errors.rb62
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/proxies4096
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/proxies/http.rb573
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/proxies/socks.rb3156
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/proxies/socks4.rb1320
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/proxies/socks4a.rb192
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/proxy.rb1462
/usr/share/gems/gems/proxifier-1.0.3/lib/proxifier/version.rb41
/usr/share/gems/gems/proxifier-1.0.3/lib/uri4096
/usr/share/gems/gems/proxifier-1.0.3/lib/uri/socks.rb342
/usr/share/gems/specifications/proxifier-1.0.3.gemspec683
Component of No Buildroots