Sun, 07 Mar 2021 18:32:52 UTC | login

Information for RPM ceph-devel-compat-1:0.80.7-0.4.el7.x86_64.rpm

ID6520
Nameceph-devel-compat
Version0.80.7
Release0.4.el7
Epoch1
Archx86_64
SummaryCompatibility package for Ceph headers
DescriptionThis is a compatibility package to accommodate ceph-devel split into librados2-devel, librbd1-devel and libcephfs1-devel. Packages still depending on ceph-devel should be fixed to depend on librados2-devel, librbd1-devel or libcephfs1-devel instead.
Build Time2015-03-10 08:39:02 GMT
Size11852
0b3daf9d9f7c866e163ccbeefee65e4c
LicenseLGPL-2.0
Buildrootvirt7-el7-build-1360-2296
Provides
ceph-devel
ceph-devel-compat = 1:0.80.7-0.4.el7
ceph-devel-compat(x86-64) = 1:0.80.7-0.4.el7
Obsoletes
ceph-devel
Conflicts No Conflicts
Requires
ceph = 1:0.80.7
libcephfs1-devel = 1:0.80.7
libcephfs_jni1-devel = 1:0.80.7
librados2-devel = 1:0.80.7
librbd1-devel = 1:0.80.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 1 of 1
Buildroot descending sort Created State
virt7-ovirt-common-el7-build-8718-12223 2015-10-26 10:26:12 expired