Sun, 07 Mar 2021 03:34:07 UTC | login

Information for RPM ceph-libs-compat-1:0.80.7-0.4.el7.x86_64.rpm

ID6526
Nameceph-libs-compat
Version0.80.7
Release0.4.el7
Epoch1
Archx86_64
SummaryMeta package to include ceph libraries.
DescriptionThis is a meta package, that pulls in librados2, librbd1 and libcephfs1. It is included for backwards compatibility with distributions that depend on the former ceph-libs package, which is now split up into these three subpackages. Packages still depending on ceph-libs should be fixed to depend on librados2, librbd1 or libcephfs1 instead.
Build Time2015-03-10 08:39:02 GMT
Size11880
66eab0368c4277927c08e62f789b5175
LicenseLGPL-2.0
Buildrootvirt7-el7-build-1360-2296
Provides
ceph-libs
ceph-libs-compat = 1:0.80.7-0.4.el7
ceph-libs-compat(x86-64) = 1:0.80.7-0.4.el7
Obsoletes
ceph-libs
Conflicts No Conflicts
Requires
libcephfs1 = 1:0.80.7
librados2 = 1:0.80.7
librbd1 = 1:0.80.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots