Tue, 17 Sep 2019 04:19:58 UTC | login

Information for RPM erlang-odbc-18.3.4.4-1.el7.x86_64.rpm

ID66157
Nameerlang-odbc
Version18.3.4.4
Release1.el7
Epoch
Archx86_64
SummaryA library for unixODBC support in Erlang
DescriptionAn interface to relational SQL-databases built on ODBC (Open Database Connectivity).
Build Time2016-09-29 08:41:34 GMT
Size72178
be1e99cce7aba544960ed0b392c85881
Buildrootcloud7-openstack-common-el7-build-17760-23980
Provides
erlang-odbc = 18.3.4.4-1.el7
erlang-odbc(x86-64) = 18.3.4.4-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
erlang-erts(x86-64) = 18.3.4.4-1.el7
erlang-kernel(x86-64) = 18.3.4.4-1.el7
erlang-stdlib(x86-64) = 18.3.4.4-1.el7
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libodbc.so.2()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib64/erlang/lib/odbc-2.11.14096
/usr/lib64/erlang/lib/odbc-2.11.1/ebin4096
/usr/lib64/erlang/lib/odbc-2.11.1/ebin/odbc.app338
/usr/lib64/erlang/lib/odbc-2.11.1/ebin/odbc.appup796
/usr/lib64/erlang/lib/odbc-2.11.1/ebin/odbc.beam29576
/usr/lib64/erlang/lib/odbc-2.11.1/ebin/odbc_app.beam1276
/usr/lib64/erlang/lib/odbc-2.11.1/ebin/odbc_sup.beam1536
/usr/lib64/erlang/lib/odbc-2.11.1/include4096
/usr/lib64/erlang/lib/odbc-2.11.1/include/odbc.hrl1911
/usr/lib64/erlang/lib/odbc-2.11.1/priv4096
/usr/lib64/erlang/lib/odbc-2.11.1/priv/bin4096
/usr/lib64/erlang/lib/odbc-2.11.1/priv/bin/odbcserver49552
/usr/lib64/erlang/lib/odbc-2.11.1/src4096
/usr/lib64/erlang/lib/odbc-2.11.1/src/odbc_internal.hrl4755
/usr/lib64/erlang/man/man3/odbc.317221
Component of
1 through 1 of 1
Buildroot descending sort Created State
cloud7-openstack-common-el7-build-18033-24194 2016-10-07 11:18:13 expired