Wed, 06 Jul 2022 18:50:19 UTC | login

Information for RPM python-httpretty-0.8.3-3.el6.noarch.rpm

ID6618
Namepython-httpretty
Version0.8.3
Release3.el6
Epoch
Archnoarch
SummaryHTTP request mock tool for Python
DescriptionOnce upon a time a python developer wanted to use a RESTful API, everything was fine but until the day he needed to test the code that hits the RESTful API: what if the API server is down? What if its content has changed? Don't worry, HTTPretty is here for you.
Build Time2015-03-16 16:16:01 GMT
Size37,308
026defa70ea4b9144bab2f424dc943d4
LicenseMIT
Buildrootcloud6-el6-build-1400-2334
Provides
python-httpretty = 0.8.3-3.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.6
python-urllib3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 29 of 29
Name ascending sort Size
/usr/lib/python2.6/site-packages/httpretty4,096
/usr/lib/python2.6/site-packages/httpretty-0.8.3-py2.6.egg-info4,096
/usr/lib/python2.6/site-packages/httpretty-0.8.3-py2.6.egg-info/PKG-INFO22,064
/usr/lib/python2.6/site-packages/httpretty-0.8.3-py2.6.egg-info/SOURCES.txt917
/usr/lib/python2.6/site-packages/httpretty-0.8.3-py2.6.egg-info/dependency_links.txt1
/usr/lib/python2.6/site-packages/httpretty-0.8.3-py2.6.egg-info/not-zip-safe1
/usr/lib/python2.6/site-packages/httpretty-0.8.3-py2.6.egg-info/requires.txt7
/usr/lib/python2.6/site-packages/httpretty-0.8.3-py2.6.egg-info/top_level.txt10
/usr/lib/python2.6/site-packages/httpretty/__init__.py1,913
/usr/lib/python2.6/site-packages/httpretty/__init__.pyc991
/usr/lib/python2.6/site-packages/httpretty/__init__.pyo991
/usr/lib/python2.6/site-packages/httpretty/compat.py2,911
/usr/lib/python2.6/site-packages/httpretty/compat.pyc2,437
/usr/lib/python2.6/site-packages/httpretty/compat.pyo2,437
/usr/lib/python2.6/site-packages/httpretty/core.py33,228
/usr/lib/python2.6/site-packages/httpretty/core.pyc32,514
/usr/lib/python2.6/site-packages/httpretty/core.pyo32,514
/usr/lib/python2.6/site-packages/httpretty/errors.py1,311
/usr/lib/python2.6/site-packages/httpretty/errors.pyc424
/usr/lib/python2.6/site-packages/httpretty/errors.pyo424
/usr/lib/python2.6/site-packages/httpretty/http.py4,753
/usr/lib/python2.6/site-packages/httpretty/http.pyc4,647
/usr/lib/python2.6/site-packages/httpretty/http.pyo4,647
/usr/lib/python2.6/site-packages/httpretty/utils.py1,528
/usr/lib/python2.6/site-packages/httpretty/utils.pyc766
/usr/lib/python2.6/site-packages/httpretty/utils.pyo766
/usr/share/doc/python-httpretty-0.8.34,096
/usr/share/doc/python-httpretty-0.8.3/COPYING1,092
/usr/share/doc/python-httpretty-0.8.3/README.md16,377
Component of
1 through 1 of 1
Buildroot descending sort Created State
infrastructure6-el6-build-6127-7905 2015-09-26 15:37:15 expired