Tue, 22 Oct 2019 06:44:48 UTC | login

Information for RPM yaml-cpp-devel-0.5.1-6.el7.ppc64.rpm

ID67127
Nameyaml-cpp-devel
Version0.5.1
Release6.el7
Epoch
Archppc64
SummaryDevelopment files for yaml-cpp
DescriptionThe yaml-cpp-devel package contains libraries and header files for developing applications that use yaml-cpp.
Build Time2016-10-08 19:34:36 GMT
Size25764
c23fd56c9534d5ae30fc3b31f0ae839b
Buildrootinfrastructure7-el7-build-18138-24237
Provides
pkgconfig(yaml-cpp) = 0.5.1
yaml-cpp-devel = 0.5.1-6.el7
yaml-cpp-devel(ppc-64) = 0.5.1-6.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
boost-devel
libyaml-cpp.so.0.5()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
yaml-cpp(ppc-64) = 0.5.1-6.el7
Files
1 through 42 of 42
Name ascending sort Size
/usr/include/yaml-cpp4096
/usr/include/yaml-cpp/anchor.h445
/usr/include/yaml-cpp/binary.h2098
/usr/include/yaml-cpp/contrib4096
/usr/include/yaml-cpp/contrib/anchordict.h1006
/usr/include/yaml-cpp/contrib/graphbuilder.h5224
/usr/include/yaml-cpp/dll.h1361
/usr/include/yaml-cpp/emitfromevents.h1372
/usr/include/yaml-cpp/emitter.h7277
/usr/include/yaml-cpp/emitterdef.h483
/usr/include/yaml-cpp/emittermanip.h3177
/usr/include/yaml-cpp/eventhandler.h1097
/usr/include/yaml-cpp/exceptions.h8389
/usr/include/yaml-cpp/mark.h652
/usr/include/yaml-cpp/node4096
/usr/include/yaml-cpp/node/convert.h7710
/usr/include/yaml-cpp/node/detail4096
/usr/include/yaml-cpp/node/detail/bool_type.h775
/usr/include/yaml-cpp/node/detail/impl.h4898
/usr/include/yaml-cpp/node/detail/iterator.h1913
/usr/include/yaml-cpp/node/detail/iterator_fwd.h750
/usr/include/yaml-cpp/node/detail/memory.h906
/usr/include/yaml-cpp/node/detail/node.h3996
/usr/include/yaml-cpp/node/detail/node_data.h3212
/usr/include/yaml-cpp/node/detail/node_iterator.h4003
/usr/include/yaml-cpp/node/detail/node_ref.h2959
/usr/include/yaml-cpp/node/emit.h601
/usr/include/yaml-cpp/node/impl.h11253
/usr/include/yaml-cpp/node/iterator.h956
/usr/include/yaml-cpp/node/node.h3335
/usr/include/yaml-cpp/node/parse.h817
/usr/include/yaml-cpp/node/ptr.h820
/usr/include/yaml-cpp/node/type.h453
/usr/include/yaml-cpp/noncopyable.h638
/usr/include/yaml-cpp/null.h672
/usr/include/yaml-cpp/ostream_wrapper.h1802
/usr/include/yaml-cpp/parser.h1069
/usr/include/yaml-cpp/stlemitter.h1407
/usr/include/yaml-cpp/traits.h2045
/usr/include/yaml-cpp/yaml.h702
/usr/lib64/libyaml-cpp.so18
/usr/lib64/pkgconfig/yaml-cpp.pc222
Component of
1 through 12 of 12
Buildroot descending sort Created State
infrastructure7-el7-build-53212-195559 2018-12-03 17:49:53 expired
infrastructure7-el7-build-53205-195548 2018-12-03 17:07:15 expired
infrastructure7-el7-build-33648-47845 2017-08-29 08:30:46 expired
infrastructure7-el7-build-28669-40630 2017-06-14 08:30:59 expired
infrastructure7-el7-build-28333-40362 2017-05-31 08:30:57 expired
infrastructure7-el7-build-27612-39473 2017-04-25 08:31:28 expired
infrastructure7-el7-build-27003-38078 2017-04-05 08:57:24 expired
infrastructure7-el7-build-26974-38078 2017-04-05 08:30:57 expired
infrastructure7-el7-build-24517-34631 2017-02-03 09:33:58 expired
infrastructure7-el7-build-21470-27194 2016-11-13 09:31:28 expired
infrastructure7-el7-build-18159-24258 2016-10-09 06:29:42 expired
infrastructure7-el7-build-18155-24258 2016-10-08 20:58:29 expired