Tue, 22 Oct 2019 21:11:12 UTC | login

Information for RPM python-coverage-4.0-0.3.a3.el6.i686.rpm

ID6752
Namepython-coverage
Version4.0
Release0.3.a3.el6
Epoch
Archi686
SummaryCode coverage testing module for Python
DescriptionCoverage.py is a Python module that measures code coverage during Python execution. It uses the code analysis tools and tracing hooks provided in the Python standard library to determine which lines are executable, and which have been executed.
Build Time2015-03-20 17:20:26 GMT
Size200908
8e7590b14799308ff9282aaa1c0e0746
Buildrootcloud6-el6-build-1456-2386
Provides
python-coverage = 4.0-0.3.a3.el6
python-coverage(x86-32) = 4.0-0.3.a3.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python2
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libpthread.so.0
libpython2.6.so.1.0
python-setuptools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
Page:
1 through 50 of 118 >>>
Name ascending sort Size
/usr/bin/coverage15
/usr/bin/coverage-2.615
/usr/bin/coverage215
/usr/bin/python-coverage307
/usr/bin/python2-coverage15
/usr/lib/python2.6/site-packages/coverage4096
/usr/lib/python2.6/site-packages/coverage-4.0a3-py2.6.egg-info4096
/usr/lib/python2.6/site-packages/coverage-4.0a3-py2.6.egg-info/PKG-INFO1981
/usr/lib/python2.6/site-packages/coverage-4.0a3-py2.6.egg-info/SOURCES.txt7408
/usr/lib/python2.6/site-packages/coverage-4.0a3-py2.6.egg-info/dependency_links.txt1
/usr/lib/python2.6/site-packages/coverage-4.0a3-py2.6.egg-info/entry_points.txt99
/usr/lib/python2.6/site-packages/coverage-4.0a3-py2.6.egg-info/not-zip-safe1
/usr/lib/python2.6/site-packages/coverage-4.0a3-py2.6.egg-info/top_level.txt9
/usr/lib/python2.6/site-packages/coverage/__init__.py4603
/usr/lib/python2.6/site-packages/coverage/__init__.pyc2431
/usr/lib/python2.6/site-packages/coverage/__init__.pyo2431
/usr/lib/python2.6/site-packages/coverage/__main__.py100
/usr/lib/python2.6/site-packages/coverage/__main__.pyc306
/usr/lib/python2.6/site-packages/coverage/__main__.pyo306
/usr/lib/python2.6/site-packages/coverage/annotate.py3033
/usr/lib/python2.6/site-packages/coverage/annotate.pyc3260
/usr/lib/python2.6/site-packages/coverage/annotate.pyo3260
/usr/lib/python2.6/site-packages/coverage/backunittest.py1163
/usr/lib/python2.6/site-packages/coverage/backunittest.pyc1787
/usr/lib/python2.6/site-packages/coverage/backunittest.pyo1787
/usr/lib/python2.6/site-packages/coverage/backward.py4423
/usr/lib/python2.6/site-packages/coverage/backward.pyc5378
/usr/lib/python2.6/site-packages/coverage/backward.pyo5378
/usr/lib/python2.6/site-packages/coverage/bytecode.py2008
/usr/lib/python2.6/site-packages/coverage/bytecode.pyc2795
/usr/lib/python2.6/site-packages/coverage/bytecode.pyo2795
/usr/lib/python2.6/site-packages/coverage/cmdline.py22561
/usr/lib/python2.6/site-packages/coverage/cmdline.pyc18350
/usr/lib/python2.6/site-packages/coverage/cmdline.pyo18301
/usr/lib/python2.6/site-packages/coverage/codeunit.py1755
/usr/lib/python2.6/site-packages/coverage/codeunit.pyc2241
/usr/lib/python2.6/site-packages/coverage/codeunit.pyo2241
/usr/lib/python2.6/site-packages/coverage/collector.py11684
/usr/lib/python2.6/site-packages/coverage/collector.pyc8595
/usr/lib/python2.6/site-packages/coverage/collector.pyo8528
/usr/lib/python2.6/site-packages/coverage/config.py11325
/usr/lib/python2.6/site-packages/coverage/config.pyc11640
/usr/lib/python2.6/site-packages/coverage/config.pyo11640
/usr/lib/python2.6/site-packages/coverage/control.py40359
/usr/lib/python2.6/site-packages/coverage/control.pyc33305
/usr/lib/python2.6/site-packages/coverage/control.pyo33305
/usr/lib/python2.6/site-packages/coverage/data.py9911
/usr/lib/python2.6/site-packages/coverage/data.pyc11347
/usr/lib/python2.6/site-packages/coverage/data.pyo11347
/usr/lib/python2.6/site-packages/coverage/debug.py1709
Component of
1 through 3 of 3
Buildroot descending sort Created State
cloud6-openstack-common-el6-build-1788-3111 2015-04-29 14:13:19 expired
cloud6-el6-build-1460-2393 2015-03-20 17:59:34 expired
cloud6-el6-build-1459-2393 2015-03-20 17:55:43 expired