Sun, 27 Sep 2020 01:59:41 UTC | login

Information for RPM openstack-sahara-2014.2.2-4.el7.noarch.rpm

ID6757
Nameopenstack-sahara
Version2014.2.2
Release4.el7
Epoch
Archnoarch
SummaryApache Hadoop cluster management on OpenStack
DescriptionSahara provides the ability to elastically manage Apache Hadoop clusters on OpenStack.
Build Time2015-03-24 20:27:07 GMT
Size714404
15a1d81c02576088cb277b41ccef90b8
LicenseASL 2.0
Buildrootcloud7-el7-build-1467-2343
Provides
config(openstack-sahara) = 2014.2.2-4.el7
openstack-sahara = 2014.2.2-4.el7
openstack-savanna = 2014.2.2-4.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
/usr/bin/python2
config(openstack-sahara) = 2014.2.2-4.el7
python(abi) = 2.7
python-alembic >= 0.6.4
python-cinderclient >= 1.0.9
python-eventlet >= 0.15.1
python-flask >= 0.10
python-heatclient >= 0.2.9
python-iso8601 >= 0.1.9
python-jsonschema >= 2.0.0
python-keystoneclient >= 0.10.0
python-keystonemiddleware >= 1.0.0
python-lockfile >= 0.8
python-neutronclient >= 2.3.6
python-novaclient >= 2.18.0
python-oslo-config >= 1.4.0
python-oslo-db >= 0.4.0
python-oslo-i18n >= 0.3.0
python-oslo-messaging >= 1.4.0
python-oslo-serialization >= 0.3.0
python-oslo-utils
python-paramiko >= 1.10.0
python-posix_ipc
python-requests >= 1.2.1
python-six >= 1.7.0
python-sqlalchemy
python-stevedore >= 0.14
python-swiftclient >= 2.1.0
python-webob >= 1.2.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
shadow-utils
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 852 >>>
Name ascending sort Size
/etc/sahara4096
/etc/sahara/sahara.conf25570
/usr/bin/_sahara-subprocess168
/usr/bin/sahara-all161
/usr/bin/sahara-api161
/usr/bin/sahara-db-manage163
/usr/bin/sahara-engine164
/usr/lib/python2.7/site-packages/sahara4096
/usr/lib/python2.7/site-packages/sahara-2014.2.2-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/sahara-2014.2.2-py2.7.egg-info/PKG-INFO1029
/usr/lib/python2.7/site-packages/sahara-2014.2.2-py2.7.egg-info/SOURCES.txt19068
/usr/lib/python2.7/site-packages/sahara-2014.2.2-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/sahara-2014.2.2-py2.7.egg-info/entry_points.txt828
/usr/lib/python2.7/site-packages/sahara-2014.2.2-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/sahara-2014.2.2-py2.7.egg-info/requires.txt762
/usr/lib/python2.7/site-packages/sahara-2014.2.2-py2.7.egg-info/top_level.txt7
/usr/lib/python2.7/site-packages/sahara/__init__.py0
/usr/lib/python2.7/site-packages/sahara/__init__.pyc138
/usr/lib/python2.7/site-packages/sahara/__init__.pyo138
/usr/lib/python2.7/site-packages/sahara/api4096
/usr/lib/python2.7/site-packages/sahara/api/__init__.py0
/usr/lib/python2.7/site-packages/sahara/api/__init__.pyc142
/usr/lib/python2.7/site-packages/sahara/api/__init__.pyo142
/usr/lib/python2.7/site-packages/sahara/api/acl.py963
/usr/lib/python2.7/site-packages/sahara/api/acl.pyc750
/usr/lib/python2.7/site-packages/sahara/api/acl.pyo750
/usr/lib/python2.7/site-packages/sahara/api/base.py769
/usr/lib/python2.7/site-packages/sahara/api/base.pyc536
/usr/lib/python2.7/site-packages/sahara/api/base.pyo536
/usr/lib/python2.7/site-packages/sahara/api/middleware4096
/usr/lib/python2.7/site-packages/sahara/api/middleware/__init__.py0
/usr/lib/python2.7/site-packages/sahara/api/middleware/__init__.pyc153
/usr/lib/python2.7/site-packages/sahara/api/middleware/__init__.pyo153
/usr/lib/python2.7/site-packages/sahara/api/middleware/auth_valid.py2328
/usr/lib/python2.7/site-packages/sahara/api/middleware/auth_valid.pyc2474
/usr/lib/python2.7/site-packages/sahara/api/middleware/auth_valid.pyo2474
/usr/lib/python2.7/site-packages/sahara/api/middleware/log_exchange.py2055
/usr/lib/python2.7/site-packages/sahara/api/middleware/log_exchange.pyc2044
/usr/lib/python2.7/site-packages/sahara/api/middleware/log_exchange.pyo2044
/usr/lib/python2.7/site-packages/sahara/api/v10.py7042
/usr/lib/python2.7/site-packages/sahara/api/v10.pyc8946
/usr/lib/python2.7/site-packages/sahara/api/v10.pyo8946
/usr/lib/python2.7/site-packages/sahara/api/v11.py6410
/usr/lib/python2.7/site-packages/sahara/api/v11.pyc8622
/usr/lib/python2.7/site-packages/sahara/api/v11.pyo8622
/usr/lib/python2.7/site-packages/sahara/cli4096
/usr/lib/python2.7/site-packages/sahara/cli/__init__.py0
/usr/lib/python2.7/site-packages/sahara/cli/__init__.pyc142
/usr/lib/python2.7/site-packages/sahara/cli/__init__.pyo142
/usr/lib/python2.7/site-packages/sahara/cli/sahara_all.py1923
Component of No Buildroots