Tue, 21 Sep 2021 02:13:09 UTC | login

Information for RPM ansible-2.1.2.0-1.el6.noarch.rpm

ID73549
Nameansible
Version2.1.2.0
Release1.el6
Epoch
Archnoarch
SummarySSH-based configuration management, deployment, and task execution system
Description Ansible is a radically simple model-driven configuration management, multi-node deployment, and remote task execution system. Ansible works over SSH and does not require any software or daemons to be installed on remote nodes. Extension modules can be written in any language and are transferred to managed machines automatically.
Build Time2016-10-25 12:23:14 GMT
Size3,704,476
2130cc3c21e21ea3ae69954b756e48eb
LicenseGPLv3+
Buildrootinfrastructure6-el6-build-21138-26539
Provides
ansible = 2.1.2.0-1.el6
ansible-fireball = 2.1.2.0-1.el6
config(ansible) = 2.1.2.0-1.el6
Obsoletes
ansible-fireball < 1.2.4
Conflicts No Conflicts
Requires
/usr/bin/python2.6
PyYAML
config(ansible) = 2.1.2.0-1.el6
python(abi) = 2.6
python-crypto2.6
python-httplib2
python-jinja2-26
python-keyczar
python-paramiko
python-setuptools
python-simplejson
python-six
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
sshpass
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 2966 >>>
Name ascending sort Size
/etc/ansible4,096
/etc/ansible/ansible.cfg13,819
/etc/ansible/hosts1,016
/etc/ansible/roles4,096
/usr/bin/ansible4,203
/usr/bin/ansible-console4,203
/usr/bin/ansible-doc4,203
/usr/bin/ansible-galaxy4,203
/usr/bin/ansible-playbook4,203
/usr/bin/ansible-pull4,203
/usr/bin/ansible-vault4,203
/usr/lib/python2.6/site-packages/ansible4,096
/usr/lib/python2.6/site-packages/ansible-2.1.2.0-py2.6.egg-info4,096
/usr/lib/python2.6/site-packages/ansible-2.1.2.0-py2.6.egg-info/PKG-INFO880
/usr/lib/python2.6/site-packages/ansible-2.1.2.0-py2.6.egg-info/SOURCES.txt52,300
/usr/lib/python2.6/site-packages/ansible-2.1.2.0-py2.6.egg-info/dependency_links.txt1
/usr/lib/python2.6/site-packages/ansible-2.1.2.0-py2.6.egg-info/requires.txt56
/usr/lib/python2.6/site-packages/ansible-2.1.2.0-py2.6.egg-info/top_level.txt8
/usr/lib/python2.6/site-packages/ansible/__init__.py1,224
/usr/lib/python2.6/site-packages/ansible/__init__.pyc384
/usr/lib/python2.6/site-packages/ansible/__init__.pyo384
/usr/lib/python2.6/site-packages/ansible/cli4,096
/usr/lib/python2.6/site-packages/ansible/cli/__init__.py25,679
/usr/lib/python2.6/site-packages/ansible/cli/__init__.pyc22,203
/usr/lib/python2.6/site-packages/ansible/cli/__init__.pyo22,203
/usr/lib/python2.6/site-packages/ansible/cli/adhoc.py7,293
/usr/lib/python2.6/site-packages/ansible/cli/adhoc.pyc6,151
/usr/lib/python2.6/site-packages/ansible/cli/adhoc.pyo6,151
/usr/lib/python2.6/site-packages/ansible/cli/console.py15,641
/usr/lib/python2.6/site-packages/ansible/cli/console.pyc15,788
/usr/lib/python2.6/site-packages/ansible/cli/console.pyo15,788
/usr/lib/python2.6/site-packages/ansible/cli/doc.py12,175
/usr/lib/python2.6/site-packages/ansible/cli/doc.pyc10,548
/usr/lib/python2.6/site-packages/ansible/cli/doc.pyo10,548
/usr/lib/python2.6/site-packages/ansible/cli/galaxy.py30,101
/usr/lib/python2.6/site-packages/ansible/cli/galaxy.pyc23,456
/usr/lib/python2.6/site-packages/ansible/cli/galaxy.pyo23,456
/usr/lib/python2.6/site-packages/ansible/cli/playbook.py9,325
/usr/lib/python2.6/site-packages/ansible/cli/playbook.pyc6,340
/usr/lib/python2.6/site-packages/ansible/cli/playbook.pyo6,340
/usr/lib/python2.6/site-packages/ansible/cli/pull.py10,999
/usr/lib/python2.6/site-packages/ansible/cli/pull.pyc8,864
/usr/lib/python2.6/site-packages/ansible/cli/pull.pyo8,864
/usr/lib/python2.6/site-packages/ansible/cli/vault.py6,700
/usr/lib/python2.6/site-packages/ansible/cli/vault.pyc6,273
/usr/lib/python2.6/site-packages/ansible/cli/vault.pyo6,273
/usr/lib/python2.6/site-packages/ansible/compat4,096
/usr/lib/python2.6/site-packages/ansible/compat/__init__.py1,088
/usr/lib/python2.6/site-packages/ansible/compat/__init__.pyc303
/usr/lib/python2.6/site-packages/ansible/compat/__init__.pyo303
Component of No Buildroots