Wed, 01 Dec 2021 10:47:44 UTC | login

Information for RPM openstack-puppet-modules-2014.2.15-1.el7.src.rpm

ID7368
Nameopenstack-puppet-modules
Version2014.2.15
Release1.el7
Epoch
Archsrc
SummaryCollection of Puppet modules for OpenStack deployment
DescriptionA collection of Puppet modules which are required to install and configure OpenStack via installers using Puppet configuration tool.
Build Time2015-04-20 11:18:14 GMT
Size11,485,746
d7aad1e70c117e6fc9cc9facddd8bffb
LicenseASL 2.0 and GPLv2 and GPLv3
Buildrootcloud7-openstack-juno-el7-build-1644-2813
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
0001-horizon-Change-default-documentation-URL.patch978
0002-rabbitmq-Don-t-manage-RabbitMQ-repos.patch2,020
0003-openstack-Set-default-charset-to-utf8.patch2,528
0004-keystone-Add-manage_service-feature.patch5,544
0005-Fix-against-mongodb-2.6.5-from-epel.patch1,435
0006-Fix-support-for-Fedora-Rawhide.patch2,452
0007-Adds-filtering-for-BONDING-LACP.patch2,749
0008-JSON-was-invalid.patch1,073
0009-Set-control_exchange-in-the-main-config-file.patch992
0010-Configure-OVS-mechanism-agent-configs-in-its-config-.patch14,008
0011-Fix-rabbitmq-support.patch12,177
0012-Changing-the-default-value-of-fastpath_flood-to-enab.patch2,915
0013-move-setting-of-novncproxy_base_url.patch5,767
2014.2.15.tar.gz11,440,153
openstack-puppet-modules.spec25,035
Component of No Buildroots