Tue, 01 Dec 2020 16:12:15 UTC | login

Information for RPM ipsilon-authpam-2.0.1-1.el7.noarch.rpm

ID77121
Nameipsilon-authpam
Version2.0.1
Release1.el7
Epoch
Archnoarch
SummaryPAM based login plugin
DescriptionProvides a login plugin to authenticate against the local PAM stack
Build Time2016-11-21 13:19:09 GMT
Size9276
fec83ce8ea10a228fc137f6f538bc689
LicenseGPLv3+
Buildrootinfrastructure7-el7-build-22724-29475
Provides
ipsilon-authpam = 2.0.1-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ipsilon-base = 2.0.1-1.el7
python(abi) = 2.7
python-pam
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/python2.7/site-packages/ipsilon/login/authpam.py4853
/usr/lib/python2.7/site-packages/ipsilon/login/authpam.pyc5730
/usr/lib/python2.7/site-packages/ipsilon/login/authpam.pyo5730
/usr/share/ipsilon/templates/install/pam4096
/usr/share/ipsilon/templates/install/pam/ipsilon.pamd640
Component of No Buildroots