Thu, 09 Jul 2020 17:56:12 UTC | login

Information for RPM rh-ruby22-rubygems-devel-2.4.5-16.el7.noarch.rpm

ID81191
Namerh-ruby22-rubygems-devel
Version2.4.5
Release16.el7
Epoch
Archnoarch
SummaryMacros and development tools for packaging RubyGems
DescriptionMacros and development tools for packaging RubyGems.
Build Time2016-12-22 21:25:40 GMT
Size43432
78656ca17c45f7ab6977cc469ba6d366
LicenseRuby or MIT
Buildrootsclo7-rh-ruby22-rh-el7-build-23692-32737
Provides
config(rh-ruby22-rubygems-devel) = 2.4.5-16.el7
rh-ruby22-rubygems-devel = 2.4.5-16.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(rh-ruby22-rubygems-devel) = 2.4.5-16.el7
rh-ruby22-ruby(rubygems) = 2.4.5-16.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.rubygems.rh-ruby221349
Component of
1 through 11 of 11
Buildroot descending sort Created State
sclo7-rh-ror41-rh-el7-build-24688-34698 2017-02-08 15:40:08 expired
sclo7-rh-ror41-rh-el7-build-24687-34698 2017-02-08 15:33:36 expired
sclo7-rh-ror41-rh-el7-build-24686-34698 2017-02-08 15:33:34 expired
sclo7-rh-ror41-rh-el7-build-24685-34698 2017-02-08 15:33:33 expired
sclo7-rh-ror41-rh-el7-build-24682-34698 2017-02-08 15:28:16 expired
sclo7-rh-ror41-rh-el7-build-24679-34698 2017-02-08 15:23:11 expired
sclo7-rh-ror41-rh-el7-build-24677-34698 2017-02-08 15:22:59 expired
sclo7-rh-ror41-rh-el7-build-24676-34698 2017-02-08 15:22:58 expired
sclo7-rh-ror41-rh-el7-build-24675-34698 2017-02-08 15:16:53 expired
sclo7-rh-ror41-rh-el7-build-24674-34698 2017-02-08 15:16:52 expired
sclo7-rh-ror41-rh-el7-build-24673-34698 2017-02-08 15:16:34 expired