Sat, 14 Dec 2019 06:04:35 UTC | login

Information for RPM libblkid-devel-2.29-2.el7.x86_64.rpm

ID81560
Namelibblkid-devel
Version2.29
Release2.el7
Epoch
Archx86_64
SummaryBlock device ID library
DescriptionThis is the block device identification development library and headers, part of util-linux.
Build Time2017-01-02 17:59:33 GMT
Size73792
c1718d88a362db3d002eadc4359ea214
LicenseLGPLv2+
Buildrootvirt7-rkt-common-el7-build-23771-33258
Provides
libblkid-devel = 2.29-2.el7
libblkid-devel(x86-64) = 2.29-2.el7
pkgconfig(blkid) = 2.29.
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libblkid = 2.29-2.el7
libblkid.so.1()(64bit)
pkgconfig
pkgconfig(uuid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/blkid4096
/usr/include/blkid/blkid.h15140
/usr/lib64/libblkid.so17
/usr/lib64/pkgconfig/blkid.pc215
/usr/share/doc/libblkid-devel-2.294096
/usr/share/doc/libblkid-devel-2.29/COPYING352
/usr/share/man/man3/libblkid.3.gz1548
Component of
1 through 3 of 3
Buildroot descending sort Created State
virt7-rkt-common-el7-build-23852-33420 2017-01-07 00:22:05 expired
virt7-rkt-common-el7-build-23784-33309 2017-01-02 20:39:50 expired
virt7-rkt-common-el7-build-23781-33309 2017-01-02 20:09:55 expired