Sat, 07 Dec 2019 21:22:01 UTC | login

Information for RPM python-libmount-2.29-2.el7.x86_64.rpm

ID81571
Namepython-libmount
Version2.29
Release2.el7
Epoch
Archx86_64
SummaryPython bindings for the libmount library
DescriptionThe libmount-python package contains a module that permits applications written in the Python programming language to use the interface supplied by the libmount library to work with mount tables (fstab, mountinfo, etc) and mount filesystems.
Build Time2017-01-02 17:59:33 GMT
Size104860
29362b19205a3d2e2511b1df7c22cdf4
LicenseLGPLv2+
Buildrootvirt7-rkt-common-el7-build-23771-33258
Provides
libtool(/usr/lib64/python2.7/site-packages/libmount/pylibmount.la)
python-libmount = 2.29-2.el7
python-libmount(x86-64) = 2.29-2.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libblkid.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libmount = 2.29-2.el7
libmount.so.1()(64bit)
libmount.so.1(MOUNT_2.19)(64bit)
libmount.so.1(MOUNT_2.20)(64bit)
libmount.so.1(MOUNT_2.21)(64bit)
libmount.so.1(MOUNT_2.22)(64bit)
libmount.so.1(MOUNT_2.23)(64bit)
libmount.so.1(MOUNT_2.24)(64bit)
libpython2.7.so.1.0()(64bit)
librt.so.1()(64bit)
libselinux.so.1()(64bit)
libuuid.so.1()(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib64/python2.7/site-packages/libmount/__init__.py27
/usr/lib64/python2.7/site-packages/libmount/__init__.pyc183
/usr/lib64/python2.7/site-packages/libmount/__init__.pyo183
/usr/lib64/python2.7/site-packages/libmount/pylibmount.la1040
/usr/lib64/python2.7/site-packages/libmount/pylibmount.so98000
/usr/share/licenses/python-libmount-2.294096
/usr/share/licenses/python-libmount-2.29/COPYING352
/usr/share/licenses/python-libmount-2.29/COPYING.LGPLv2.126530
Component of No Buildroots