Sun, 20 Sep 2020 12:14:57 UTC | login

Information for RPM vdsm-api-4.18.21-1.el7.noarch.rpm

ID82344
Namevdsm-api
Version4.18.21
Release1.el7
Epoch
Archnoarch
SummaryVDSM API
DescriptionContains api schema files
Build Time2017-01-10 13:44:24 GMT
Size71104
751405d4bf777c87aeb86f13aef2ffd2
LicenseGPLv2+
Buildrootvirt7-ovirt-40-el7-build-23883-33440
Provides
vdsm-api = 4.18.21-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/python2.7/site-packages/api/__init__.py853
/usr/lib/python2.7/site-packages/api/__init__.pyc201
/usr/lib/python2.7/site-packages/api/__init__.pyo201
/usr/lib/python2.7/site-packages/api/vdsmapi.py13025
/usr/lib/python2.7/site-packages/api/vdsmapi.pyc10302
/usr/lib/python2.7/site-packages/api/vdsmapi.pyo10302
/usr/lib/python2.7/site-packages/vdsm4096
/usr/lib/python2.7/site-packages/vdsm/rpc4096
/usr/lib/python2.7/site-packages/vdsm/rpc/vdsm-api.yml294803
Component of
1 through 1 of 1
Buildroot descending sort Created State
virt7-ovirt-40-el7-build-24002-33578 2017-01-12 10:42:42 expired