Sun, 20 Sep 2020 12:17:13 UTC | login

Information for RPM vdsm-hook-qemucmdline-4.18.21-1.el7.noarch.rpm

ID82376
Namevdsm-hook-qemucmdline
Version4.18.21
Release1.el7
Epoch
Archnoarch
SummaryQEMU cmdline hook for VDSM
DescriptionProvides support for injecting QEMU cmdline via VDSM hook. It exploits libvirt's qemu:commandline facility available in the qemu xml namespace.
Build Time2017-01-10 13:44:24 GMT
Size28400
9f6ca110f3a4604069f1547d659d2019
LicenseGPLv2+
Buildrootvirt7-ovirt-40-el7-build-23883-33440
Provides
vdsm-hook-qemucmdline = 4.18.21-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vdsm
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/libexec/vdsm/hooks/before_vm_start/50_qemucmdline2560
/usr/share/licenses/vdsm-hook-qemucmdline-4.18.2120
/usr/share/licenses/vdsm-hook-qemucmdline-4.18.21/COPYING18002
Component of No Buildroots