Tue, 20 Aug 2019 18:17:09 UTC | login

Information for RPM python-psphere-0.5.2-2.el7.centos.noarch.rpm

ID8800
Namepython-psphere
Version0.5.2
Release2.el7.centos
Epoch
Archnoarch
SummaryvSphere SDK for Python
DescriptionThis is a simple Python binding for elements of the vsphere SOAP-API
Build Time2015-05-22 19:39:25 GMT
Size146332
5752153c7181d718da5a0399ec9d7b98
Buildrootatomic7-el7.centos-build-2041-3702
Provides
python-psphere = 0.5.2-2.el7.centos
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
PyYAML
python(abi) = 2.7
python-suds
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 37 of 37
Name ascending sort Size
/usr/lib/python2.7/site-packages/psphere/__init__.py14521
/usr/lib/python2.7/site-packages/psphere/__init__.pyc11223
/usr/lib/python2.7/site-packages/psphere/__init__.pyo11223
/usr/lib/python2.7/site-packages/psphere/client.py24795
/usr/lib/python2.7/site-packages/psphere/client.pyc18690
/usr/lib/python2.7/site-packages/psphere/client.pyo18690
/usr/lib/python2.7/site-packages/psphere/config.py701
/usr/lib/python2.7/site-packages/psphere/config.pyc946
/usr/lib/python2.7/site-packages/psphere/config.pyo946
/usr/lib/python2.7/site-packages/psphere/errors.py858
/usr/lib/python2.7/site-packages/psphere/errors.pyc1288
/usr/lib/python2.7/site-packages/psphere/errors.pyo1288
/usr/lib/python2.7/site-packages/psphere/managedobjects.py54211
/usr/lib/python2.7/site-packages/psphere/managedobjects.pyc91838
/usr/lib/python2.7/site-packages/psphere/managedobjects.pyo91838
/usr/lib/python2.7/site-packages/psphere/scripting.py3872
/usr/lib/python2.7/site-packages/psphere/scripting.pyc3110
/usr/lib/python2.7/site-packages/psphere/scripting.pyo3110
/usr/lib/python2.7/site-packages/psphere/soap.py3063
/usr/lib/python2.7/site-packages/psphere/soap.pyc3436
/usr/lib/python2.7/site-packages/psphere/soap.pyo3436
/usr/lib/python2.7/site-packages/psphere/template.py1666
/usr/lib/python2.7/site-packages/psphere/template.pyc2225
/usr/lib/python2.7/site-packages/psphere/template.pyo2225
/usr/lib/python2.7/site-packages/psphere/wsdl/core-types.xsd9356
/usr/lib/python2.7/site-packages/psphere/wsdl/query-messagetypes.xsd3391
/usr/lib/python2.7/site-packages/psphere/wsdl/query-types.xsd10152
/usr/lib/python2.7/site-packages/psphere/wsdl/vim-messagetypes.xsd135428
/usr/lib/python2.7/site-packages/psphere/wsdl/vim-types.xsd904323
/usr/lib/python2.7/site-packages/psphere/wsdl/vim.wsdl907623
/usr/lib/python2.7/site-packages/psphere/wsdl/vimService.wsdl561
/usr/lib/python2.7/site-packages/python_psphere-0.5.2-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/python_psphere-0.5.2-py2.7.egg-info/PKG-INFO1832
/usr/lib/python2.7/site-packages/python_psphere-0.5.2-py2.7.egg-info/SOURCES.txt1344
/usr/lib/python2.7/site-packages/python_psphere-0.5.2-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/python_psphere-0.5.2-py2.7.egg-info/requires.txt11
/usr/lib/python2.7/site-packages/python_psphere-0.5.2-py2.7.egg-info/top_level.txt8
Component of No Buildroots