Mon, 03 Aug 2020 21:09:28 UTC | login

Information for RPM rubygem-fluent-plugin-viaq_data_model-0.0.3-1.el7.noarch.rpm

ID89102
Namerubygem-fluent-plugin-viaq_data_model
Version0.0.3
Release1.el7
Epoch
Archnoarch
SummaryFilter plugin to ensure data is in the ViaQ common data model
DescriptionFilter plugin to ensure data is in the ViaQ common data model.
Build Time2017-03-13 23:14:29 GMT
Size9808
54de2df5960fd8da073a50688d389cf0
LicenseASL 2.0
Buildrootopstools7-fluentd-012-el7-build-26379-36275
Provides
rubygem(fluent-plugin-viaq_data_model) = 0.0.3
rubygem-fluent-plugin-viaq_data_model = 0.0.3-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rubygem(fluentd) >= 0.12.0
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/share/gems/gems/fluent-plugin-viaq_data_model-0.0.34096
/usr/share/gems/gems/fluent-plugin-viaq_data_model-0.0.3/LICENSE11357
/usr/share/gems/gems/fluent-plugin-viaq_data_model-0.0.3/filter-viaq_data_model.conf675
/usr/share/gems/gems/fluent-plugin-viaq_data_model-0.0.3/lib4096
/usr/share/gems/gems/fluent-plugin-viaq_data_model-0.0.3/lib/fluent4096
/usr/share/gems/gems/fluent-plugin-viaq_data_model-0.0.3/lib/fluent/plugin4096
/usr/share/gems/gems/fluent-plugin-viaq_data_model-0.0.3/lib/fluent/plugin/filter_viaq_data_model.rb5089
/usr/share/gems/specifications/fluent-plugin-viaq_data_model-0.0.3.gemspec1979
Component of No Buildroots