Tue, 30 Nov 2021 00:40:39 UTC | login

Information for RPM sclo-php56-php-pecl-http-2.6.0-1.el6.x86_64.rpm

ID91660
Namesclo-php56-php-pecl-http
Version2.6.0
Release1.el6
Epoch
Archx86_64
SummaryExtended HTTP support
DescriptionThe HTTP extension aims to provide a convenient and powerful set of functionality for major applications. The HTTP extension eases handling of HTTP URLs, dates, redirects, headers and messages in a HTTP context (both incoming and outgoing). It also provides means for client negotiation of preferred language and charset, as well as a convenient way to exchange arbitrary data with caching and resuming capabilities. Also provided is a powerful request and parallel interface. Version 2 is completely incompatible to previous version. Note: . php-pecl-http1 provides API version 1 . php-pecl-http provides API version 2 Documentation : http://devel-m6w6.rhcloud.com/mdref/http Package built for PHP 5.6 as Software Collection (rh-php56 by rh).
Build Time2017-04-10 13:46:41 GMT
Size180,184
72a5918bd60157143bd507fdcd8f5607
LicenseBSD
Buildrootsclo6-sclo-php56-sclo-el6-build-27104-38536
Provides
rh-php56-php-http = 2.6.0
rh-php56-php-http(x86-64) = 2.6.0
rh-php56-php-pecl(http) = 2.6.0
rh-php56-php-pecl(http)(x86-64) = 2.6.0
rh-php56-php-pecl(pecl_http) = 2.6.0
rh-php56-php-pecl(pecl_http)(x86-64) = 2.6.0
rh-php56-php-pecl-http = 2.6.0-1.el6
rh-php56-php-pecl-http(x86-64) = 2.6.0-1.el6
sclo-php56-php-pecl-http = 2.6.0-1.el6
sclo-php56-php-pecl-http(x86-64) = 2.6.0-1.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcurl.so.4()(64bit)
libevent-2.0.so.5()(64bit)
libidn.so.11()(64bit)
libidn.so.11(LIBIDN_1.0)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
rh-php56-php(api) = 20131106-64
rh-php56-php(zend-abi) = 20131226-64
rh-php56-php-hash(x86-64)
rh-php56-php-iconv(x86-64)
rh-php56-php-pecl(propro)(x86-64) >= 1.0.0
rh-php56-php-pecl(raphf)(x86-64) >= 1.1.0
rh-php56-php-spl(x86-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/etc/opt/rh/rh-php56/php.d/50-http.ini321
/opt/rh/rh-php56/root/usr/lib64/php/modules/http.so469,088
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http4,096
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/AUTHORS31
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/BUGS1,177
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/CHANGELOG.md30,575
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/CONTRIBUTING.md1,934
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/CREDITS39
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/CVE.md1,007
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/LICENSE1,351
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/README.md1,351
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/THANKS638
/opt/rh/rh-php56/root/usr/share/doc/pecl/pecl_http/TODO225
/opt/rh/rh-php56/root/var/lib/pear/pkgxml/sclo-php56-php-pecl-http.xml33,387
Component of No Buildroots