Tue, 28 Sep 2021 20:06:52 UTC | login

Information for RPM geos-python-3.4.2-1.el7.ppc64le.rpm

ID92343
Namegeos-python
Version3.4.2
Release1.el7
Epoch
Archppc64le
SummaryPython modules for GEOS
DescriptionPython module to build applications using GEOS and python
Build Time2017-04-12 14:49:41 GMT
Size51,180
30f52c6953f1c9da6abe934afbc48ac7
LicenseLGPLv2
Buildrootcloud7-openstack-common-el7-build-27221-38647
Provides
geos-python = 3.4.2-1.el7
geos-python(ppc-64) = 3.4.2-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
geos = 3.4.2-1.el7
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgeos-3.4.2.so()(64bit)
libgeos_c.so.1()(64bit)
libm.so.6()(64bit)
libpython2.7.so.1.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib64/python2.7/site-packages/geos4,096
/usr/lib64/python2.7/site-packages/geos.pth40
/usr/lib64/python2.7/site-packages/geos/_geos.so211,480
/usr/lib64/python2.7/site-packages/geos/geos.py18,765
/usr/lib64/python2.7/site-packages/geos/geos.pyc40,929
/usr/lib64/python2.7/site-packages/geos/geos.pyo40,929
Component of No Buildroots