Mon, 19 Oct 2020 21:44:18 UTC | login

Information for RPM origin-excluder-1.5.1-1.el7.noarch.rpm

ID95658
Nameorigin-excluder
Version1.5.1
Release1.el7
Epoch
Archnoarch
SummaryExclude openshift packages from updates
DescriptionMany times admins do not want openshift updated when doing normal system updates. origin-excluder exclude - No openshift packages can be updated origin-excluder unexclude - Openshift packages can be updated
Build Time2017-05-24 15:36:04 GMT
Size5672
867fd548e22a11434f94a0cf54bab317
LicenseASL 2.0
Buildrootpaas7-openshift-future-el7-build-28140-39776
Provides
origin-excluder = 1.5.1-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
/bin/sh
/bin/sh
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/sbin/origin-excluder2562
Component of No Buildroots