Tue, 16 Aug 2022 19:35:19 UTC | login

Information for RPM cockpit-bridge-138-1.el7.ppc64le.rpm

ID95793
Namecockpit-bridge
Version138
Release1.el7
Epoch
Archppc64le
SummaryCockpit bridge server-side component
DescriptionThe Cockpit bridge component installed server side and runs commands on the system on behalf of the web based user interface.
Build Time2017-05-26 14:45:31 GMT
Size433.48 KB
44c46b64e17e0884f3c464693bcf17cb
LicenseLGPLv2+
Buildrootvirt7-ovirt-common-el7-build-28172-40082
Provides
cockpit-bridge = 138-1.el7
cockpit-bridge(ppc-64) = 138-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib-networking
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libjson-glib-1.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpolkit-agent-1.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/etc/cockpit/machines.d4.00 KB
/usr/bin/cockpit-bridge592.94 KB
/usr/libexec/cockpit-askpass68.03 KB
/usr/share/cockpit/base14.00 KB
/usr/share/cockpit/base1/bundle.min.js.gz17.00 B
/usr/share/cockpit/base1/cockpit.min.css.gz3.06 KB
/usr/share/cockpit/base1/cockpit.min.js.gz20.88 KB
/usr/share/cockpit/base1/fonts/fontawesome.woff81.63 KB
/usr/share/cockpit/base1/fonts/glyphicons.woff22.88 KB
/usr/share/cockpit/base1/fonts/patternfly.woff18.81 KB
/usr/share/cockpit/base1/jquery.min.js.gz53.36 KB
/usr/share/cockpit/base1/manifest.json287.00 B
/usr/share/cockpit/base1/mustache.min.js.gz2.52 KB
/usr/share/cockpit/base1/patternfly.min.css.gz47.59 KB
/usr/share/cockpit/base1/require.min.js.gz8.54 KB
/usr/share/man/man1/cockpit-bridge.1.gz1.14 KB
Component of No Buildroots