Tue, 17 May 2022 02:16:36 UTC | login

Information for RPM devtoolset-4-eclipse-jdt-1:4.5.2-5.4.el7.x86_64.rpm

ID96684
Namedevtoolset-4-eclipse-jdt
Version4.5.2
Release5.4.el7
Epoch1
Archx86_64
SummaryEclipse Java Development Tools
DescriptionEclipse Java Development Tools. This package is required to use Eclipse for developing software written in the Java programming language.
Build Time2017-06-06 10:03:53 GMT
Size26,748,884
8b40d9f7da626c816417a2dfdcbf5327
LicenseEPL
Buildrootsclo7-devtoolset-4-rh-el7-build-28526-40250
Provides
devtoolset-4-eclipse = 1:4.5.2-5.4.el7
devtoolset-4-eclipse-jdt = 1:4.5.2-5.4.el7
devtoolset-4-eclipse-jdt(x86-64) = 1:4.5.2-5.4.el7
devtoolset-4-osgi(org.eclipse.ant.launching) = 1.1.101
devtoolset-4-osgi(org.eclipse.ant.ui) = 3.6.101
devtoolset-4-osgi(org.eclipse.jdt) = 3.11.2
devtoolset-4-osgi(org.eclipse.jdt.annotation) = 1.1.100
devtoolset-4-osgi(org.eclipse.jdt.annotation) = 2.0.100
devtoolset-4-osgi(org.eclipse.jdt.apt.core) = 3.4.0
devtoolset-4-osgi(org.eclipse.jdt.apt.pluggable.core) = 1.1.0
devtoolset-4-osgi(org.eclipse.jdt.apt.ui) = 3.4.0
devtoolset-4-osgi(org.eclipse.jdt.compiler.apt) = 1.2.0
devtoolset-4-osgi(org.eclipse.jdt.compiler.tool) = 1.1.0
devtoolset-4-osgi(org.eclipse.jdt.core) = 3.11.2
devtoolset-4-osgi(org.eclipse.jdt.core.manipulation) = 1.5.100
devtoolset-4-osgi(org.eclipse.jdt.debug) = 3.9.1
devtoolset-4-osgi(org.eclipse.jdt.debug.ui) = 3.7.101
devtoolset-4-osgi(org.eclipse.jdt.doc.user) = 3.11.1
devtoolset-4-osgi(org.eclipse.jdt.junit) = 3.8.0
devtoolset-4-osgi(org.eclipse.jdt.junit.core) = 3.7.400
devtoolset-4-osgi(org.eclipse.jdt.junit.runtime) = 3.4.500
devtoolset-4-osgi(org.eclipse.jdt.junit4.runtime) = 1.1.500
devtoolset-4-osgi(org.eclipse.jdt.launching) = 3.8.0
devtoolset-4-osgi(org.eclipse.jdt.ui) = 3.11.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
devtoolset-4-eclipse-platform = 1:4.5.2-5.4.el7
rh-java-common-hamcrest >= 0:1.3-6.14
rh-java-common-junit >= 4.11-8.15
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 44 of 44
Name ascending sort Size
/opt/rh/devtoolset-4/root/usr/bin/efj235
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.2.v20170606-09004,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.2.v20170606-0900/META-INF4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.2.v20170606-0900/META-INF/MANIFEST.MF135
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.2.v20170606-0900/epl-v10.html12,638
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.2.v20170606-0900/feature.properties9,883
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.2.v20170606-0900/feature.xml4,170
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/features/org.eclipse.jdt_3.11.2.v20170606-0900/license.html9,013
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.ant.launching_1.1.101.v20170606-0900.jar150,673
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.ant.ui_3.6.101.v20170606-0900.jar1,000,963
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.annotation_1.1.100.v20170606-0900.jar8,099
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.annotation_2.0.100.v20170606-0900.jar11,024
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.core_3.4.0.v20170606-0900.jar363,052
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.pluggable.core_1.1.0.v20170606-0900.jar26,697
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.apt.ui_3.4.0.v20170606-0900.jar63,596
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.compiler.apt_1.2.0.v20170606-0900.jar159,808
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.compiler.tool_1.1.0.v20170606-0900.jar61,391
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.core.manipulation_1.5.100.v20170606-0900.jar76,990
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.core_3.11.2.v20170606-0900.jar5,501,800
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug.ui_3.7.101.v20170606-0900.jar1,348,995
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-09004,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/.api_description2,350
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/.options242
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/META-INF4,096
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/META-INF/MANIFEST.MF2,601
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/about.html1,432
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/jdi.jar55,848
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/jdimodel.jar869,705
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/plugin.properties1,768
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.debug_3.9.1.v20170606-0900/plugin.xml13,959
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.doc.user_3.11.1.v20170606-0900.jar7,689,794
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit.core_3.7.400.v20170606-0900.jar141,590
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit.runtime_3.4.500.v20170606-0900.jar46,057
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit4.runtime_1.1.500.v20170606-0900.jar19,107
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.junit_3.8.0.v20170606-0900.jar415,294
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.launching_3.8.0.v20170606-0900.jar323,918
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt.ui_3.11.2.v20170606-0900.jar10,655,150
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.eclipse.jdt_3.11.2.v20170606-0900.jar35,904
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.hamcrest.core_1.3.0.v201303031735.jar60
/opt/rh/devtoolset-4/root/usr/lib64/eclipse/dropins/jdt/plugins/org.junit_4.12.0.jar52
/opt/rh/devtoolset-4/root/usr/share/appdata/eclipse-jdt.metainfo.xml774
Component of
1 through 5 of 5
Buildroot descending sort Created State
sclo7-devtoolset-4-rh-el7-build-34735-48799 2017-09-14 13:30:35 expired
sclo7-devtoolset-4-rh-el7-build-29728-40631 2017-07-20 12:35:29 expired
sclo7-devtoolset-4-rh-el7-build-29725-40631 2017-07-20 11:45:22 expired
sclo7-devtoolset-4-rh-el7-build-29723-40631 2017-07-20 10:57:18 expired
sclo7-devtoolset-4-rh-el7-build-29719-40631 2017-07-20 10:57:02 expired