Mon, 27 Jan 2020 18:51:59 UTC | login

Information for RPM fluentd-0.12.31-3.el7.noarch.rpm

ID97035
Namefluentd
Version0.12.31
Release3.el7
Epoch
Archnoarch
SummaryFluentd event collector
DescriptionFluentd is an open source data collector designed to scale and simplify log management. It can collect, process and ship many kinds of data in near real-time.
Build Time2017-06-09 08:08:40 GMT
Size101736
262ed2031a6c62ff7e7f5a8444f95e26
LicenseASL 2.0
Buildrootopstools7-fluentd-012-el7-build-28603-40230
Provides
config(fluentd) = 0.12.31-3.el7
fluentd = 0.12.31-3.el7
rubygem(fluentd) = 0.12.31
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
/usr/bin/ruby
config(fluentd) = 0.12.31-3.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rubygem(cool.io) >= 1.2.2
rubygem(cool.io) < 2.0.0
rubygem(http_parser.rb) >= 0.5.1
rubygem(http_parser.rb) < 0.7.0
rubygem(json) >= 1.4.3
rubygem(msgpack) >= 0.5.11
rubygem(msgpack) < 0.6.0
rubygem(sigdump) >= 0.2.2
rubygem(sigdump) < 0.3
rubygem(string-scrub) >= 0.0.3
rubygem(string-scrub) <= 0.0.5
rubygem(tzinfo) >= 1.0.0
rubygem(tzinfo-data) >= 1.0.0
rubygem(yajl-ruby) >= 1.0
rubygem(yajl-ruby) < 2
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 106 >>>
Name ascending sort Size
/etc/fluentd4096
/etc/fluentd/fluent.conf2031
/usr/bin/fluent-cat461
/usr/bin/fluent-debug463
/usr/bin/fluent-gem461
/usr/bin/fluentd458
/usr/lib/systemd/system/fluentd.service242
/usr/share/gems/gems/fluentd-0.12.314096
/usr/share/gems/gems/fluentd-0.12.31/COPYING591
/usr/share/gems/gems/fluentd-0.12.31/bin4096
/usr/share/gems/gems/fluentd-0.12.31/bin/fluent-cat164
/usr/share/gems/gems/fluentd-0.12.31/bin/fluent-debug166
/usr/share/gems/gems/fluentd-0.12.31/bin/fluent-gem200
/usr/share/gems/gems/fluentd-0.12.31/bin/fluentd168
/usr/share/gems/gems/fluentd-0.12.31/lib4096
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent4096
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/agent.rb5130
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/buffer.rb8860
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/command4096
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/command/bundler_injection.rb1168
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/command/cat.rb5749
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/command/debug.rb2291
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/command/fluentd.rb4579
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config4096
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config.rb1443
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/basic_parser.rb2844
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/configure_proxy.rb9053
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/dsl.rb4229
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/element.rb4471
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/error.rb747
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/literal_parser.rb6361
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/parser.rb3281
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/section.rb6456
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/types.rb4344
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/config/v1_parser.rb6100
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/configurable.rb4420
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/engine.rb6365
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/env.rb1002
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/event.rb3404
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/event_router.rb4691
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/filter.rb1665
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/formatter.rb7983
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/input.rb1179
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/label.rb1008
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/load.rb748
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/log.rb9746
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/match.rb3711
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/mixin.rb4943
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/output.rb16655
/usr/share/gems/gems/fluentd-0.12.31/lib/fluent/parser.rb21247
Component of
1 through 1 of 1
Buildroot descending sort Created State
opstools7-fluentd-012-el7-build-28635-40829 2017-06-12 09:01:19 expired