Fri, 23 Aug 2019 13:31:11 UTC | login

Information for RPM librbd1-devel-1:0.94.5-1.el7.1.x86_64.rpm

ID98907
Namelibrbd1-devel
Version0.94.5
Release1.el7.1
Epoch1
Archx86_64
SummaryRADOS block device headers
DescriptionThis package contains libraries and headers needed to develop programs that use RADOS block device.
Build Time2017-07-13 17:30:08 GMT
Size19584
0d59a33587366397530de50307f8bf5e
Buildrootcloud7-openstack-common-el7-build-29444-41841
Provides
librbd1-devel = 1:0.94.5-1.el7.1
librbd1-devel(x86-64) = 1:0.94.5-1.el7.1
Obsoletes
ceph-devel
Conflicts No Conflicts
Requires
librados2-devel = 1:0.94.5-1.el7.1
librbd.so.1()(64bit)
librbd1 = 1:0.94.5-1.el7.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/rbd4096
/usr/include/rbd/features.h695
/usr/include/rbd/librbd.h18900
/usr/include/rbd/librbd.hpp8761
/usr/lib64/librbd.so15
Component of No Buildroots