Wed, 23 Oct 2019 10:08:59 UTC | login

Information for build rh-ror41-rubygem-therubyracer-0.11.0-8.el6

ID6578
Package Namerh-ror41-rubygem-therubyracer
Version0.11.0
Release8.el6
Epoch
SummaryEmbed the V8 Javascript interpreter into Ruby
DescriptionCall javascript code and manipulate javascript objects from ruby. Call ruby code and manipulate ruby objects from javascript.
Built byhhorak
State complete
StartedSun, 04 Oct 2015 23:25:24 UTC
CompletedSun, 04 Oct 2015 23:32:50 UTC
Taskbuild (sclo6-rh-ror41-rh-el6, rh-ror41-rubygem-therubyracer-0.11.0-8.el6.src.rpm)
Tags
sclo6-rh-ror41-rh-candidate
sclo6-rh-ror41-rh-release
sclo6-rh-ror41-rh-testing
RPMs
src
rh-ror41-rubygem-therubyracer-0.11.0-8.el6.src.rpm (info) (download)
noarch (build logs)
rh-ror41-rubygem-therubyracer-doc-0.11.0-8.el6.noarch.rpm (info) (download)
x86_64 (build logs)
rh-ror41-rubygem-therubyracer-0.11.0-8.el6.x86_64.rpm (info) (download)
rh-ror41-rubygem-therubyracer-debuginfo-0.11.0-8.el6.x86_64.rpm (info) (download)
Changelog * Mon Jan 26 2015 Josef Stribny <jstribny@redhat.com> - 0.11.0-8 - Fix ext installation * Mon Jan 26 2015 Josef Stribny <jstribny@redhat.com> - 0.11.0-7 - rebuilt for rh-ror41 * Thu Mar 20 2014 Josef Stribny <jstribny@redhat.com> - 0.11.0-6 - Depend on scldevel(v8) virtual provide - Resolves: rhbz#1070329 * Mon Feb 17 2014 Josef Stribny <jstribny@redhat.com> - 0.11.0-5 - Don't install v8 scl macros, they should come in v8 scldevel subpackage - Related: rhbz#1055544 * Thu Feb 13 2014 Josef Stribny <jstribny@redhat.com> - 0.11.0-4 - Add intuitive error report when v8 SCL is not enabled - Resolves: rhbz#1060701 * Tue Nov 26 2013 Josef Stribny <jstribny@redhat.com> - 0.11.0-3 - Create macros for v8 * Mon Nov 11 2013 Josef Stribny <jstribny@redhat.com> - 0.11.0-2 - Depend on v8 scl * Mon May 20 2013 Josef Stribny <jstribny@redhat.com> - 0.11.0-1 - Rebuild for https://fedoraproject.org/wiki/Features/Ruby_2.0.0 - Update to therubyracer 0.11.0 * Fri May 10 2013 Josef Stribny <jstribny@redhat.com> - 0.11.0-0.6.beta5 - Rebuild for https://fedoraproject.org/wiki/Features/Ruby_2.0.0 - Update to 0.11.0 - Add patch that fixes bignum operations on Ruby 2.0. * Thu May 02 2013 Vít Ondruch <vondruch@redhat.com> - 0.11.0-0.5.beta5 - Fix compatibility with v8-3.14.5.8. * Thu Jul 26 2012 Bohuslav Kabrda <bkabrda@redhat.com> - 0.11.0-0.4.beta5 - Rebuilt for SCL. * Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.11.0-0.3.beta5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild * Mon Jul 16 2012 Bohuslav Kabrda <bkabrda@redhat.com> - 0.11.0-0.2.beta5 - Fixed minor issues according to review comments (RHBZ #838870). * Fri Jun 15 2012 Bohuslav Kabrda <bkabrda@redhat.com> - 0.11.0-0.1.beta5 - Initial package