Sat, 29 Jan 2022 02:33:44 UTC | login

Information for RPM libvirt-daemon-driver-interface-3.4.0-1.el7.i686.rpm

ID109365
Namelibvirt-daemon-driver-interface
Version3.4.0
Release1.el7
Epoch
Archi686
SummaryInterface driver plugin for the libvirtd daemon
DescriptionThe interface driver plugin for the libvirtd daemon, providing an implementation of the network interface APIs using the netcf library
Build Time2017-09-04 15:23:35 GMT
Size206,468
1278ff89ef004eeb226529265846c1a2
LicenseLGPLv2+
Buildrootvirt7-libvirt-latest-el7-build-34151-48523
Provides
libvirt-daemon-driver-interface = 3.4.0-1.el7
libvirt-daemon-driver-interface(x86-32) = 3.4.0-1.el7
libvirt_driver_interface.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.9)
libdl.so.2
libnetcf.so.1
libnetcf.so.1(NETCF_1.0.0)
libnetcf.so.1(NETCF_1.2.0)
libnetcf.so.1(NETCF_1.3.0)
libnetcf.so.1(NETCF_1.4.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libudev.so.1
libudev.so.1(LIBUDEV_183)
libutil.so.1
libvirt-daemon = 3.4.0-1.el7
netcf-libs >= 0.2.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/libvirt/connection-driver/libvirt_driver_interface.so115,076
Component of No Buildroots