Sat, 29 Jan 2022 02:31:07 UTC | login

Information for RPM libvirt-daemon-driver-nodedev-3.4.0-1.el7.i686.rpm

ID109377
Namelibvirt-daemon-driver-nodedev
Version3.4.0
Release1.el7
Epoch
Archi686
SummaryNodedev driver plugin for the libvirtd daemon
DescriptionThe nodedev driver plugin for the libvirtd daemon, providing an implementation of the node device APIs using the udev capabilities.
Build Time2017-09-04 15:23:35 GMT
Size208,424
81faae3e5f4a82722579af6fddf2a983
LicenseLGPLv2+
Buildrootvirt7-libvirt-latest-el7-build-34151-48523
Provides
libvirt-daemon-driver-nodedev = 3.4.0-1.el7
libvirt-daemon-driver-nodedev(x86-32) = 3.4.0-1.el7
libvirt_driver_nodedev.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.9)
libdl.so.2
libpciaccess.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libudev.so.1
libudev.so.1(LIBUDEV_183)
libutil.so.1
libvirt-daemon = 3.4.0-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd >= 185
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/libvirt/connection-driver/libvirt_driver_nodedev.so118,904
Component of No Buildroots