Wed, 13 Nov 2019 22:45:28 UTC | login

Information for RPM libvirt-daemon-driver-storage-gluster-3.2.1-480.el6.x86_64.rpm

ID120319
Namelibvirt-daemon-driver-storage-gluster
Version3.2.1
Release480.el6
Epoch
Archx86_64
SummaryStorage driver plugin for gluster
DescriptionThe storage driver backend adding implementation of the storage APIs for gluster volumes using libgfapi.
Build Time2017-12-13 16:10:12 GMT
Size17740
42187a5056e7f10cedf353e65eb50360
LicenseLGPLv2+
Buildrootvirt6-xen-48-el6-build-39056-59881
Provides
libvirt-daemon-driver-storage-gluster = 3.2.1-480.el6
libvirt-daemon-driver-storage-gluster(x86-64) = 3.2.1-480.el6
libvirt_storage_backend_gluster.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/sbin/gluster
libacl.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libgfapi.so.0()(64bit)
libgfapi.so.0(GFAPI_3.4.0)(64bit)
libgfrpc.so.0()(64bit)
libgfxdr.so.0()(64bit)
libglusterfs.so.0()(64bit)
libuuid.so.1()(64bit)
libvirt-daemon-driver-storage-core = 3.2.1-480.el6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/libvirt/storage-backend/libvirt_storage_backend_gluster.so22688
Component of No Buildroots