Thu, 21 Oct 2021 14:31:51 UTC | login

Information for RPM python-congress-7.0.0-0.2.0rc2.el7.noarch.rpm

ID126793
Namepython-congress
Version7.0.0
Release0.2.0rc2.el7
Epoch
Archnoarch
SummaryOpenStack Congress Service
Description OpenStack Congress Service is an open policy framework for OpenStack This package contains the Congress python library.
Build Time2018-02-22 21:07:55 GMT
Size545,668
ca74cbe2e244f17e0d7cb45da42280dd
LicenseASL 2.0
Buildrootcloud7-openstack-queens-el7-build-42305-85171
Provides
python-congress = 7.0.0-0.2.0rc2.el7
Obsoletes
python-congress < 7.0.0-0.2.0rc2.el7
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-PuLP
python-dateutil
python-paste
python-paste-deploy
python-webob
python2-alembic
python2-aodhclient >= 0.9.0
python2-babel
python2-cinderclient >= 3.3.0
python2-cryptography >= 1.7.2
python2-eventlet
python2-glanceclient >= 1:2.8.0
python2-heatclient >= 1.10.0
python2-ironicclient >= 2.2.0
python2-jsonschema >= 2.6.0
python2-keystoneauth1 >= 3.3.0
python2-keystoneclient >= 1:3.8.0
python2-keystonemiddleware >= 4.17.0
python2-mistralclient >= 3.1.0
python2-monascaclient >= 1.7.0
python2-muranoclient >= 0.8.2
python2-neutronclient >= 6.3.0
python2-novaclient >= 1:9.1.0
python2-oslo-concurrency >= 3.25.0
python2-oslo-config >= 2:5.1.0
python2-oslo-context >= 2.19.2
python2-oslo-db >= 4.27.0
python2-oslo-log >= 3.36.0
python2-oslo-messaging >= 5.29.0
python2-oslo-middleware >= 3.31.0
python2-oslo-policy >= 1.30.0
python2-oslo-serialization >= 2.18.0
python2-oslo-service >= 1.24.0
python2-oslo-utils >= 3.33.0
python2-oslo-vmware >= 2.17.0
python2-pbr
python2-routes
python2-six
python2-swiftclient >= 3.2.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 433 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/congress4,096
/usr/lib/python2.7/site-packages/congress-7.0.0.0rc2-py2.7.egg-info4,096
/usr/lib/python2.7/site-packages/congress-7.0.0.0rc2-py2.7.egg-info/PKG-INFO5,513
/usr/lib/python2.7/site-packages/congress-7.0.0.0rc2-py2.7.egg-info/SOURCES.txt34,846
/usr/lib/python2.7/site-packages/congress-7.0.0.0rc2-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/congress-7.0.0.0rc2-py2.7.egg-info/entry_points.txt465
/usr/lib/python2.7/site-packages/congress-7.0.0.0rc2-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/congress-7.0.0.0rc2-py2.7.egg-info/pbr.json47
/usr/lib/python2.7/site-packages/congress-7.0.0.0rc2-py2.7.egg-info/top_level.txt66
/usr/lib/python2.7/site-packages/congress/__init__.py791
/usr/lib/python2.7/site-packages/congress/__init__.pyc489
/usr/lib/python2.7/site-packages/congress/__init__.pyo489
/usr/lib/python2.7/site-packages/congress/api4,096
/usr/lib/python2.7/site-packages/congress/api/__init__.py0
/usr/lib/python2.7/site-packages/congress/api/__init__.pyc144
/usr/lib/python2.7/site-packages/congress/api/__init__.pyo144
/usr/lib/python2.7/site-packages/congress/api/action_model.py1,892
/usr/lib/python2.7/site-packages/congress/api/action_model.pyc1,708
/usr/lib/python2.7/site-packages/congress/api/action_model.pyo1,708
/usr/lib/python2.7/site-packages/congress/api/api_utils.py1,922
/usr/lib/python2.7/site-packages/congress/api/api_utils.pyc1,578
/usr/lib/python2.7/site-packages/congress/api/api_utils.pyo1,578
/usr/lib/python2.7/site-packages/congress/api/application.py3,655
/usr/lib/python2.7/site-packages/congress/api/application.pyc3,934
/usr/lib/python2.7/site-packages/congress/api/application.pyo3,934
/usr/lib/python2.7/site-packages/congress/api/base.py1,437
/usr/lib/python2.7/site-packages/congress/api/base.pyc1,361
/usr/lib/python2.7/site-packages/congress/api/base.pyo1,361
/usr/lib/python2.7/site-packages/congress/api/datasource_model.py6,378
/usr/lib/python2.7/site-packages/congress/api/datasource_model.pyc5,121
/usr/lib/python2.7/site-packages/congress/api/datasource_model.pyo5,121
/usr/lib/python2.7/site-packages/congress/api/error_codes.py4,554
/usr/lib/python2.7/site-packages/congress/api/error_codes.pyc3,626
/usr/lib/python2.7/site-packages/congress/api/error_codes.pyo3,626
/usr/lib/python2.7/site-packages/congress/api/library_policy_model.py6,534
/usr/lib/python2.7/site-packages/congress/api/library_policy_model.pyc5,446
/usr/lib/python2.7/site-packages/congress/api/library_policy_model.pyo5,446
/usr/lib/python2.7/site-packages/congress/api/policy_model.py10,211
/usr/lib/python2.7/site-packages/congress/api/policy_model.pyc8,100
/usr/lib/python2.7/site-packages/congress/api/policy_model.pyo8,100
/usr/lib/python2.7/site-packages/congress/api/router.py6,762
/usr/lib/python2.7/site-packages/congress/api/router.pyc3,834
/usr/lib/python2.7/site-packages/congress/api/router.pyo3,834
/usr/lib/python2.7/site-packages/congress/api/row_model.py8,233
/usr/lib/python2.7/site-packages/congress/api/row_model.pyc3,736
/usr/lib/python2.7/site-packages/congress/api/row_model.pyo3,736
/usr/lib/python2.7/site-packages/congress/api/rule_model.py5,194
/usr/lib/python2.7/site-packages/congress/api/rule_model.pyc4,631
/usr/lib/python2.7/site-packages/congress/api/rule_model.pyo4,631
/usr/lib/python2.7/site-packages/congress/api/schema_model.py2,844
Component of No Buildroots