Mon, 03 Aug 2020 15:46:32 UTC | login

Information for RPM python2-geoip2-2.9.0-4.el7.noarch.rpm

ID140358
Namepython2-geoip2
Version2.9.0
Release4.el7
Epoch
Archnoarch
SummaryDocumentation for python-geoip2
DescriptionThis package provides an API for the GeoIP2 web services.
Build Time2018-07-26 14:21:28 GMT
Size34604
fcae35b91223f7676330da1bb69cb79d
LicenseASL 2.0
Buildrootinfrastructure7-el7-build-48437-143896
Provides
python-geoip2 = 2.9.0-4.el7
python2-geoip2 = 2.9.0-4.el7
Obsoletes
python-geoip2 < 2.9.0-4.el7
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-ipaddress
python-requests
python2-maxminddb
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 35 of 35
Name ascending sort Size
/usr/lib/python2.7/site-packages/geoip24096
/usr/lib/python2.7/site-packages/geoip2-2.9.0-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/geoip2-2.9.0-py2.7.egg-info/PKG-INFO16936
/usr/lib/python2.7/site-packages/geoip2-2.9.0-py2.7.egg-info/SOURCES.txt1971
/usr/lib/python2.7/site-packages/geoip2-2.9.0-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/geoip2-2.9.0-py2.7.egg-info/requires.txt61
/usr/lib/python2.7/site-packages/geoip2-2.9.0-py2.7.egg-info/top_level.txt7
/usr/lib/python2.7/site-packages/geoip2/__init__.py199
/usr/lib/python2.7/site-packages/geoip2/__init__.pyc371
/usr/lib/python2.7/site-packages/geoip2/__init__.pyo371
/usr/lib/python2.7/site-packages/geoip2/compat.py458
/usr/lib/python2.7/site-packages/geoip2/compat.pyc789
/usr/lib/python2.7/site-packages/geoip2/compat.pyo789
/usr/lib/python2.7/site-packages/geoip2/database.py7618
/usr/lib/python2.7/site-packages/geoip2/database.pyc9179
/usr/lib/python2.7/site-packages/geoip2/database.pyo9179
/usr/lib/python2.7/site-packages/geoip2/errors.py1213
/usr/lib/python2.7/site-packages/geoip2/errors.pyc2564
/usr/lib/python2.7/site-packages/geoip2/errors.pyo2564
/usr/lib/python2.7/site-packages/geoip2/mixins.py410
/usr/lib/python2.7/site-packages/geoip2/mixins.pyc942
/usr/lib/python2.7/site-packages/geoip2/mixins.pyo942
/usr/lib/python2.7/site-packages/geoip2/models.py13482
/usr/lib/python2.7/site-packages/geoip2/models.pyc15158
/usr/lib/python2.7/site-packages/geoip2/models.pyo15158
/usr/lib/python2.7/site-packages/geoip2/records.py17925
/usr/lib/python2.7/site-packages/geoip2/records.pyc21026
/usr/lib/python2.7/site-packages/geoip2/records.pyo21026
/usr/lib/python2.7/site-packages/geoip2/webservice.py9162
/usr/lib/python2.7/site-packages/geoip2/webservice.pyc9355
/usr/lib/python2.7/site-packages/geoip2/webservice.pyo9355
/usr/share/doc/python2-geoip2-2.9.04096
/usr/share/doc/python2-geoip2-2.9.0/README.rst12758
/usr/share/licenses/python2-geoip2-2.9.04096
/usr/share/licenses/python2-geoip2-2.9.0/LICENSE11358
Component of No Buildroots