Thu, 20 Feb 2020 04:27:22 UTC | login

Information for RPM maven30-jboss-interceptors-1.1-api-1.0.2-0.bootstrap1.0.9.20120319git49a904.8.el7.src.rpm

ID14128
Namemaven30-jboss-interceptors-1.1-api
Version1.0.2
Release0.bootstrap1.0.9.20120319git49a904.8.el7
Epoch
Archsrc
SummaryInterceptors 1.1 API
DescriptionThis package contains The JavaEE Interceptors 1.1 API classes from JSR 318.
Build Time2015-08-19 02:52:29 GMT
Size17321
86a976c27a51783dd862a99650aec1ff
LicenseCDDL or GPLv2 with exceptions
Buildrootsclo7-maven30-rh-el7-build-3117-5177
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
maven30-jboss-specs-parent
maven30-maven-compiler-plugin
maven30-maven-dependency-plugin
maven30-maven-enforcer-plugin
maven30-maven-install-plugin
maven30-maven-jar-plugin
maven30-maven-javadoc-plugin
rh-java-common-javapackages-tools
rh-java-common-maven-local
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
scl-utils-build
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
jboss-interceptors-1.1-api-1.0.2.20120319git49a904.tar.xz10900
jboss-interceptors-1.1-api.spec4457
Component of No Buildroots