Fri, 16 Apr 2021 08:00:52 UTC | login

Information for RPM mariadb-gssapi-server-3:10.3.10-1.el7.0.0.rdo1.ppc64le.rpm

ID147118
Namemariadb-gssapi-server
Version10.3.10
Release1.el7.0.0.rdo1
Epoch3
Archppc64le
SummaryGSSAPI authentication plugin for server
DescriptionGSSAPI authentication server-side plugin for MariaDB for passwordless login. This plugin includes support for Kerberos on Unix.
Build Time2018-11-14 17:10:57 GMT
Size43148
c2ae453dab3c179f72aab8c2723e0d96
LicenseGPLv2 with exceptions and LGPLv2 and BSD
Buildrootcloud7-openstack-stein-el7-build-52496-187707
Provides
config(mariadb-gssapi-server) = 3:10.3.10-1.el7.0.0.rdo1
mariadb-gssapi-server = 3:10.3.10-1.el7.0.0.rdo1
mariadb-gssapi-server(ppc-64) = 3:10.3.10-1.el7.0.0.rdo1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(mariadb-gssapi-server) = 3:10.3.10-1.el7.0.0.rdo1
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libstdc++.so.6()(64bit)
mariadb-server(ppc-64) = 3:10.3.10-1.el7.0.0.rdo1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/etc/my.cnf.d/auth_gssapi.cnf41
/usr/lib64/mariadb/plugin/auth_gssapi.so69080
Component of No Buildroots