Sun, 25 Aug 2019 13:18:25 UTC | login

Information for RPM collectd-amqp-5.8.1-4.el7.ppc64le.rpm

ID159396
Namecollectd-amqp
Version5.8.1
Release4.el7
Epoch
Archppc64le
SummaryAMQP 0.9 plugin for collectd
DescriptionThis plugin can be used to communicate with other instances of collectd or third party applications using an AMQP-0.9 message broker.
Build Time2019-03-18 11:47:03 GMT
Size53748
647619c239b09ba175297b9af4ed64bd
Buildrootopstools7-perfmon-common-el7-build-57629-237346
Provides
collectd-amqp = 5.8.1-4.el7
collectd-amqp(ppc-64) = 5.8.1-4.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
collectd(ppc-64) = 5.8.1-4.el7
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librabbitmq.so.4()(64bit)
libyajl.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/collectd/amqp.so135208
Component of No Buildroots