Fri, 18 Oct 2019 04:56:05 UTC | login

Information for RPM libvirt-daemon-driver-storage-gluster-4.1.0-3.xen410.el6.x86_64.rpm

ID165470
Namelibvirt-daemon-driver-storage-gluster
Version4.1.0
Release3.xen410.el6
Epoch
Archx86_64
SummaryStorage driver plugin for gluster
DescriptionThe storage driver backend adding implementation of the storage APIs for gluster volumes using libgfapi.
Build Time2019-06-07 13:40:53 GMT
Size49764
c59c6a300751a005c3bae8627879e251
Buildrootvirt6-xen-410-el6-build-59936-270896
Provides
libvirt-daemon-driver-storage-gluster = 4.1.0-3.xen410.el6
libvirt-daemon-driver-storage-gluster(x86-64) = 4.1.0-3.xen410.el6
libvirt_storage_backend_gluster.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/sbin/gluster
libacl.so.1()(64bit)
libaudit.so.1()(64bit)
libavahi-client.so.3()(64bit)
libavahi-common.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcap-ng.so.0()(64bit)
libcurl.so.4()(64bit)
libdbus-1.so.3()(64bit)
libdevmapper.so.1.02()(64bit)
libdl.so.2()(64bit)
libgcrypt.so.11()(64bit)
libgfapi.so.0()(64bit)
libgfapi.so.0(GFAPI_3.4.0)(64bit)
libgfrpc.so.0()(64bit)
libgfxdr.so.0()(64bit)
libglusterfs.so.0()(64bit)
libgnutls.so.26()(64bit)
libnl.so.1()(64bit)
libnuma.so.1()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
libsasl2.so.2()(64bit)
libselinux.so.1()(64bit)
libutil.so.1()(64bit)
libuuid.so.1()(64bit)
libvirt-daemon-driver-storage-core = 4.1.0-3.xen410.el6
libvirt.so.0()(64bit)
libvirt.so.0(LIBVIRT_PRIVATE_4.1.0)(64bit)
libxml2.so.2()(64bit)
libyajl.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/libvirt/storage-backend/libvirt_storage_backend_gluster.so104616
Component of No Buildroots